<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Sports Brief: Brahmas basketball hangs on for overtime victory - The Roundup News | The Roundup News</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://theroundupnews.com/wp-content/themes/city-desk/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://theroundupnews.com/feed/" />	
	<link rel="pingback" href="http://theroundupnews.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sports Brief: Brahmas basketball hangs on for overtime victory - The Roundup News" />
<meta property="og:description" content="The Brahmas entered Wednesday’s game against College of the Canyons having only won one game in conference all season. Brandon White and Jordan Newt led the way in scoring for Pierce with 20 and 19 points, respectively. “It was a must win, backs against the wall,”  head coach Charles White said. “The guys competed today &hellip;" />
<meta property="og:url" content="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/" />
<meta property="og:site_name" content="The Roundup News" />
<meta property="article:tag" content="Brandon White" />
<meta property="article:tag" content="Charles White" />
<meta property="article:tag" content="College of the Canyons" />
<meta property="article:tag" content="Jordan Newt" />
<meta property="article:tag" content="men&#039;s basketball" />
<meta property="article:section" content="Men&#039;s Basketball" />
<meta property="article:published_time" content="2017-02-08T22:33:23-08:00" />
<meta property="article:modified_time" content="2017-02-08T23:16:44-08:00" />
<meta property="og:updated_time" content="2017-02-08T23:16:44-08:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roundup News &raquo; Feed" href="http://theroundupnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theroundupnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://theroundupnews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theroundupnews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://theroundupnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://theroundupnews.com/wp-content/plugins/jetpack/modules/widgets/authors/style.css?ver=20161228' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://theroundupnews.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theroundupnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/jquery.cycle.all.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/jCarouselLite.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/city-desk/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://theroundupnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theroundupnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theroundupnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://theroundupnews.com/?p=2613404' />
<link rel="alternate" type="application/json+oembed" href="http://theroundupnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F02%2F08%2Fsports-brief-brahmas-basketball-hangs-overtime-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theroundupnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F02%2F08%2Fsports-brief-brahmas-basketball-hangs-overtime-victory%2F&#038;format=xml" />
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #ffffff; border-style: none; border-color: #ffffff; color: #000000; border-top-width: 5px; border-right-width: 5px; border-bottom-width: 5px; border-left-width: 5px; }
					  #sab-author { font-family: Garamond;font-weight: 400;font-size: 25px;line-height: 36px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #dd0808;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #dd0808;}#sab-byline { color: #000000;font-weight: 700;text-decoration: underline;text-transform: capitalize;}
					  #sab-description { font-weight: 400;}
					  [id^=sig-] { height: 36px;width: 36px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="http://theroundupnews.com/wp-content/themes/city-desk/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	<!--
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				
			
						$('#slides').slides({
								autoHeight: true
			});
			
		});
	})(jQuery);
	// -->
	</script>
<style type="text/css">
.avatar {vertical-align:middle}
.credit {font-size: 50%;}
</style>
		<link rel="shortcut icon" href="http://theroundupnews.com/wp-content/uploads/2013/02/favicon.ico"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-34318095-1']);
  _gaq.push(['_setDomainName', 'theroundupnews.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34318095-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
		
		
		
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.dropdown_col,.mainnav ul,.subnav ul {display:none !important}
			.mainnav .sf-with-ul,.subnav .sf-with-ul {background:none;padding-right:9px !important}
		</style>
	<![endif]-->
	
	<style type="text/css" media="screen">body {font-size: 14px;font-family: arial;font-weight: normal;color: #555555;}h2.posttitle {font-size: 21px;font-family: arial;font-weight: normal;color: #555555;}.widgettitle {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;}.catname span {font-size: 21px;font-family: arial;font-weight: bold;color: #2e2e2e;}</style></head>

<body class="post-template-default single single-post postid-2613404 single-format-standard custom-background"> 

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">	
			<li class="first"><a href="http://theroundupnews.com/" title="The Roundup is the weekly student-run newspaper at Pierce College in Woodland Hills, Calif.">Home</a></li>
			<li id="menu-item-2595793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2595793"><a href="http://thebullmag.com">Bull Magazine</a></li>
<li id="menu-item-2595792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2595792"><a href="http://kpcradio.com">KPCRadio.com</a></li>
<li id="menu-item-2595794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2595794"><a href="http://piercemediaarts.com">Media Arts Department</a></li>
					</ul>		
		
		<div class="search">
			<form action="http://theroundupnews.com/" class="gab_search_style2" style="background:url(http://theroundupnews.com/wp-content/themes/city-desk/framework/images/bgr_search_box.png) no-repeat;">
	<fieldset>
		<p><input type="image"  src="http://theroundupnews.com/wp-content/themes/city-desk/framework/images/bgr_search_box-submit.png" value="" class="submit_style2" /></p>
		<p><input type="text" class="text" name="s" value="Search in site..." onfocus="if (this.value == 'Search in site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search in site...';}" /></p>
	</fieldset>
</form>		</div>
	</div><!-- /masthead -->

	<div id="header">
							<a href="http://theroundupnews.com/" title="The Roundup is the weekly student-run newspaper at Pierce College in Woodland Hills, Calif.">
				<img src="http://theroundupnews.com/wp-content/uploads/2013/02/The-Roundup-News-spring-2015-website-header.jpg" id="header_banner" alt="The Roundup News" title="The Roundup News"/>
			</a>
			</div><!-- #header -->
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li class="first"><a href="http://theroundupnews.com/" title="The Roundup is the weekly student-run newspaper at Pierce College in Woodland Hills, Calif.">Home</a></li>
			<li id="menu-item-2592032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592032"><a href="http://theroundupnews.com/category/news/">News</a></li>
<li id="menu-item-2592033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2592033"><a href="http://theroundupnews.com/category/sports/">Sports</a></li>
<li id="menu-item-2592036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592036"><a href="http://theroundupnews.com/category/lifestyle/arts-and-entertainment/">Campus Lifestyle</a></li>
<li id="menu-item-2592034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592034"><a href="http://theroundupnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2592035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592035"><a href="http://theroundupnews.com/category/lifestyle/features/">Features</a></li>
<li id="menu-item-2592037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592037"><a href="http://theroundupnews.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-2600921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2600921"><a href="http://roundupbehindtheprint.wordpress.com/">Blog</a></li>
<li id="menu-item-2610075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2610075"><a href="http://theroundupnews.com/category/lifestyle/populationpierce/">Population Pierce</a></li>
							<li class="advertise right"><a  class="show adv_here" href="#adv_here">Advertise</a></li>
					</ul>
				
		<div class="clear"></div>
	</div><!-- #mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown">
		<li class="page_item page-item-14"><a href="http://theroundupnews.com/about/">About</a></li>
<li class="page_item page-item-37"><a href="http://theroundupnews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2585661"><a href="http://theroundupnews.com/digital-newsstand/">Digital Newsstand</a></li>
<li class="page_item page-item-2480"><a href="http://theroundupnews.com/the-roundups-policy/">Submitting Letters to the Editor</a></li>
<li class="page_item page-item-2606937"><a href="http://theroundupnews.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-2606961"><a href="http://theroundupnews.com/calendar/">Calendar</a></li>
				
				<li class="date right">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>		</ul>
		<div class="clear"></div>

	</div><!-- /submenu -->
<div id="container">
	<div id="content">
		<div id="post-2613404" class="entry single-default post-2613404 post type-post status-publish format-standard hentry category-mens-basketball category-sports tag-brandon-white tag-charles-white tag-college-of-the-canyons tag-jordan-newt tag-mens-basketball-2">
			<h1 class="entry_title">
				Sports Brief: Brahmas basketball hangs on for overtime victory			</h1>
			
						
			<!-- Post Meta -->
			<div class="single_postmeta">
				<span class="left">
					Added by <a href="http://theroundupnews.com/author/zack-rome/">Zack Rome</a> on February 8, 2017.<br />Saved under <a href="http://theroundupnews.com/category/sports/basketball/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="http://theroundupnews.com/category/sports/" rel="category tag">Sports</a><br />Tags: <a href="http://theroundupnews.com/tag/brandon-white/" rel="tag">Brandon White</a>, <a href="http://theroundupnews.com/tag/charles-white/" rel="tag">Charles White</a>, <a href="http://theroundupnews.com/tag/college-of-the-canyons/" rel="tag">College of the Canyons</a>, <a href="http://theroundupnews.com/tag/jordan-newt/" rel="tag">Jordan Newt</a>, <a href="http://theroundupnews.com/tag/mens-basketball-2/" rel="tag">men's basketball</a>				</span>
				
				<span class="right">
									</span>
				<div class="clear"></div>
			</div>

			
<p><span style="font-weight: 400;">The Brahmas entered Wednesday’s game against College of the Canyons having only won one game in conference all season. </span></p>
<p>Brandon White and Jordan Newt led the way in scoring for Pierce with 20 and 19 points, respectively.</p>
<p><span style="font-weight: 400;">“It was a must win, backs against the wall,”  head coach Charles White said. “The guys competed today and played as one.”</span></p>
<p><span style="font-weight: 400;">Newt hit a 3-point shot, bringing the Brahmas to a 73-65 lead with two minutes left.</span></p>
<p><span style="font-weight: 400;">Canyons ended the second half on an 8-0 run, sending the game into overtime. </span></p>
<p><span style="font-weight: 400;">Wayne Currie hit two 3-point shots for Pierce in extra time, and the Brahmas got stops when needed to secure the 83-80 victory in overtime.</span></p>
<p><strong><span style="font-weight: 400;">The Brahmas’ next game is Wednesday, February 15, at West LA college at 5 p.m. </span></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2613404" class="share-facebook sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2613404" class="share-twitter sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2613404" class="share-google-plus-1 sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2613404" class="share-linkedin sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2613404" class="share-pinterest sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27172914-2613404-589c18d07b074' data-src='//widgets.wp.com/likes/#blog_id=27172914&amp;post_id=2613404&amp;origin=theroundupnews.com&amp;obj_id=27172914-2613404-589c18d07b074' data-name='like-post-frame-27172914-2613404-589c18d07b074'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="zack-rome"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Zack Rome",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://theroundupnews.com/author/zack-rome/" title="Zack Rome" target="_top">Zack Rome</a></div><div id="sab-gravatar"><a href="http://theroundupnews.com/author/zack-rome/" target="_top"><img alt='Zack Rome' src='http://2.gravatar.com/avatar/e1a7aa9b494932dae343cbcd577c2672?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1a7aa9b494932dae343cbcd577c2672?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div id="sab-description"></div></div><div class="clear"></div>		</div><!-- /entry -->
		
			</div><!-- /main -->
		
	<div id="sidebar">
		<div class="sidebarinner">
	<div id="linkcat-181" class="widget widget_links"><div class="widgetinner"><h3 class="widgettitle">Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="http://roundupbehindtheprint.wordpress.com/" rel="me" title="A behind the scenes look of the Roundup News. A student run newspaper serving the students and faculty of Pierce College.">Behind the Print</a></li>
<li><a href="http://kpcradio.com/">KPCRadio.com</a></li>
<li><a href="http://piercecollege.edu">Pierce College</a></li>
<li><a href="http://Piercemediaarts.com">Pierce Media Arts</a></li>
<li><a href="http://www.thebullmag.com/" title="The Pierce College student run magazine.">The Bull Magazine</a></li>

	</ul>
</div></div>

</div><!-- .sidebarinner -->	</div><!-- /sidebar -->
</div><!-- /container --></div><!-- end of wrapper -->

<div id="footer">
	<div id="foo_widget1">
				<div id="authors-4" class="widget widget_authors"><div class="widgetinner">			<h3 class="widgettitle">Authors</h3>
			<select onchange="window.location=this.options[this.selectedIndex].value">
<option value="#">Select Author...</option>
<option value="http://theroundupnews.com/author/aarica-roberson/">Aarica Roberson</option>
<option value="http://theroundupnews.com/author/alan-castro/">Alan Castro</option>
<option value="http://theroundupnews.com/author/alana-kennedy/">Alana Kennedy</option>
<option value="http://theroundupnews.com/author/alejandra-cruz/">Alejandra Cruz</option>
<option value="http://theroundupnews.com/author/alex-smith/">Alex Smith</option>
<option value="http://theroundupnews.com/author/alexis-antoniadis/">Alexis Antoniadis</option>
<option value="http://theroundupnews.com/author/alina-popov/">Alina Popov</option>
<option value="http://theroundupnews.com/author/allen-carter/">Allen Carter</option>
<option value="http://theroundupnews.com/author/alma-lopez/">Alma Lopez</option>
<option value="http://theroundupnews.com/author/alyssa-attakamon/">Alyssa Attakamon</option>
<option value="http://theroundupnews.com/author/amira-fickewirth/">Amira Fickewirth</option>
<option value="http://theroundupnews.com/author/anaiya-ford/">Anaiya Ford</option>
<option value="http://theroundupnews.com/author/andre-fuller/">Andre Fuller</option>
<option value="http://theroundupnews.com/author/andrew-escobar/">Andrew Escobar</option>
<option value="http://theroundupnews.com/author/anibal-ortiz/">Anibal Ortiz</option>
<option value="http://theroundupnews.com/author/anthony-bates/">Anthony Bates</option>
<option value="http://theroundupnews.com/author/antonio-hernandez/">Antonio Hernandez</option>
<option value="http://theroundupnews.com/author/arash-rod/">Arash Rod</option>
<option value="http://theroundupnews.com/author/archive/">Archive</option>
<option value="http://theroundupnews.com/author/ariadna-zuniga/">Ariadna Zuniga</option>
<option value="http://theroundupnews.com/author/arianna-campbell/">Ariana Campbell</option>
<option value="http://theroundupnews.com/author/ariel-lassiter/">Ariel Lassiter</option>
<option value="http://theroundupnews.com/author/arnavaz-fatemi/">Arnavaz Fatemi</option>
<option value="http://theroundupnews.com/author/aryanna-dunn/">Aryanna Dunn</option>
<option value="http://theroundupnews.com/author/ashley-lheureux/">Ashley L'Heureux</option>
<option value="http://theroundupnews.com/author/audra-greco/">Audra Greco</option>
<option value="http://theroundupnews.com/author/aurora-ramirez/">Aurora Ramirez</option>
<option value="http://theroundupnews.com/author/austin-faber/">Austin Faber</option>
<option value="http://theroundupnews.com/author/ava-weintraub/">Ava Weintraub</option>
<option value="http://theroundupnews.com/author/bianca-gallegos/">Bianca Gallegos</option>
<option value="http://theroundupnews.com/author/billel-bensalem/">Billel Bensalem</option>
<option value="http://theroundupnews.com/author/bonnie-hines/">Bonnie Hines</option>
<option value="http://theroundupnews.com/author/boo-reyes/">Boo Reyes</option>
<option value="http://theroundupnews.com/author/brenda-zamago/">Brenda Zamago</option>
<option value="http://theroundupnews.com/author/brent-spector/">Brent Spector</option>
<option value="http://theroundupnews.com/author/brian-caldera/">Brian Caldera</option>
<option value="http://theroundupnews.com/author/brittany-henderson/">Brittany Henderson</option>
<option value="http://theroundupnews.com/author/caleb-johnson/">Caleb Johnson</option>
<option value="http://theroundupnews.com/author/calvin-alagot/">Calvin Alagot</option>
<option value="http://theroundupnews.com/author/cara-hunter/">Cara Hunter</option>
<option value="http://theroundupnews.com/author/carlos-islas/">Carlos Islas</option>
<option value="http://theroundupnews.com/author/cesar-armenta/">Cesar Armenta</option>
<option value="http://theroundupnews.com/author/chris-escobar/">Christopher Escobar</option>
<option value="http://theroundupnews.com/author/coburn-palmer/">Coburn Palmer</option>
<option value="http://theroundupnews.com/author/cristina-pimentel/">Cristina Pimentel</option>
<option value="http://theroundupnews.com/author/dani-novazski/">Dani Novazski</option>
<option value="http://theroundupnews.com/author/daniela-torres/">Daniela Torres</option>
<option value="http://theroundupnews.com/author/danielle-kimble/">Danielle Kimble</option>
<option value="http://theroundupnews.com/author/david-paz/">David Paz</option>
<option value="http://theroundupnews.com/author/diego-barajas/">Diego Barajas</option>
<option value="http://theroundupnews.com/author/donna-robles/">Donna Robles</option>
<option value="http://theroundupnews.com/author/doris-lopez/">Doris Lopez</option>
<option value="http://theroundupnews.com/author/enrie-amezcua/">Enrie Amezcua</option>
<option value="http://theroundupnews.com/author/estefani-zamorano/">Estefani Zamorano</option>
<option value="http://theroundupnews.com/author/ethan-hanson/">Ethan Hanson</option>
<option value="http://theroundupnews.com/author/ethan-roman/">Ethan Roman</option>
<option value="http://theroundupnews.com/author/felipe-gamino/">Felipe Gamino</option>
<option value="http://theroundupnews.com/author/frank-almarez/">Frank Almarez</option>
<option value="http://theroundupnews.com/author/gaby-soriano/">Gaby Soriano</option>
<option value="http://theroundupnews.com/author/garett-cecil/">Garett Cecil</option>
<option value="http://theroundupnews.com/author/genna-gold/">Genna Gold</option>
<option value="http://theroundupnews.com/author/harry-bennett/">Harry Bennett</option>
<option value="http://theroundupnews.com/author/jael-allen/">Jaël Allen</option>
<option value="http://theroundupnews.com/author/james-stewart/">James Stewart</option>
<option value="http://theroundupnews.com/author/jeffrey-howard/">Jeffrey Howard</option>
<option value="http://theroundupnews.com/author/jeff-howard/">Jeffrey Howard</option>
<option value="http://theroundupnews.com/author/jessica-bonilla/">Jessica Bonilla</option>
<option value="http://theroundupnews.com/author/jessica-boyer/">Jessica Boyer</option>
<option value="http://theroundupnews.com/author/jewelyn-down/">Jewelyn Down</option>
<option value="http://theroundupnews.com/author/jonathan-hintz/">Jonathan Hintz</option>
<option value="http://theroundupnews.com/author/jordan-williams/">Jordan Williams</option>
<option value="http://theroundupnews.com/author/jose-herrera/">Jose Herrera</option>
<option value="http://theroundupnews.com/author/jose-romero/">Jose Romero</option>
<option value="http://theroundupnews.com/author/joshua-duarte/">Joshua Duarte</option>
<option value="http://theroundupnews.com/author/joshua-manes/">Joshua Manes</option>
<option value="http://theroundupnews.com/author/julie-luders/">Julie Luders</option>
<option value="http://theroundupnews.com/author/katie-noah/">Kate Noah</option>
<option value="http://theroundupnews.com/author/katerina-chryssafis/">Katerina Chryssafis</option>
<option value="http://theroundupnews.com/author/kayla-akil/">Kayla Akil</option>
<option value="http://theroundupnews.com/author/ke-alani-sarmiento/">Ke-Alani Sarmiento</option>
<option value="http://theroundupnews.com/author/kellan-bradley/">Kellan Bradley</option>
<option value="http://theroundupnews.com/author/kevin-marshall/">Kevin Marshall</option>
<option value="http://theroundupnews.com/author/kevin-perez/">Kevin Perez</option>
<option value="http://theroundupnews.com/author/kevin-reynolds/">Kevin Reynolds</option>
<option value="http://theroundupnews.com/author/kieran-macintyre/">Kieran MacIntyre</option>
<option value="http://theroundupnews.com/author/kirsten-quinn/">Kirsten Quinn</option>
<option value="http://theroundupnews.com/author/kirsten-sharaf/">Kirsten Sharaf</option>
<option value="http://theroundupnews.com/author/kitty-rodriguez/">Kitty Rodriguez</option>
<option value="http://theroundupnews.com/author/kiyomi-kikuchi/">Kiyomi Kikuchi</option>
<option value="http://theroundupnews.com/author/kori-neal/">Kori Neal</option>
<option value="http://theroundupnews.com/author/kpcradio-com/">KPCRadio.com</option>
<option value="http://theroundupnews.com/author/kristen-aslanian/">Kristen Aslanian</option>
<option value="http://theroundupnews.com/author/kristina-villamil/">Kristina Villamil</option>
<option value="http://theroundupnews.com/author/kyle-bracewell/">Kyle Bracewell</option>
<option value="http://theroundupnews.com/author/lail-stockfish/">Lail Stockfish</option>
<option value="http://theroundupnews.com/author/latrise-simpson/">Latrise Simpson</option>
<option value="http://theroundupnews.com/author/laura-calderon/">Laura Calderon</option>
<option value="http://theroundupnews.com/author/laura-davis/">Laura Davis</option>
<option value="http://theroundupnews.com/author/laura-gonzalez/">Laura Gonzalez</option>
<option value="http://theroundupnews.com/author/lauren-holmes/">Lauren Holmes</option>
<option value="http://theroundupnews.com/author/lauren-spencer/">Lauren Spencer</option>
<option value="http://theroundupnews.com/author/lauren-vellve/">Lauren Vellve</option>
<option value="http://theroundupnews.com/author/letter-to-the-editor/">Letter To The Editor</option>
<option value="http://theroundupnews.com/author/liat-nosrati/">Liat Nosrati</option>
<option value="http://theroundupnews.com/author/lindsay-martinez/">Lindsay Martinez</option>
<option value="http://theroundupnews.com/author/lior-haykeen/">Lior Haykeen</option>
<option value="http://theroundupnews.com/author/lisa-marie-dewinkeleer/">Lisa-Marie DeWinkeleer</option>
<option value="http://theroundupnews.com/author/londy-sagastume/">Londy Sagastume</option>
<option value="http://theroundupnews.com/author/lorreine-castellanos/">Lorreine Castellanos</option>
<option value="http://theroundupnews.com/author/lorrie-reyes/">Lorrie Reyes</option>
<option value="http://theroundupnews.com/author/louie-heredia/">Louie Heredia</option>
<option value="http://theroundupnews.com/author/lucas-wiggins/">Lucas Wiggins</option>
<option value="http://theroundupnews.com/author/luis-ayala/">Luis Ayala</option>
<option value="http://theroundupnews.com/author/lynn-levitt/">Lynn Levitt</option>
<option value="http://theroundupnews.com/author/lynn-rosado/">Lynn Rosado</option>
<option value="http://theroundupnews.com/author/mackenzie-layne/">Mackenzie Layne</option>
<option value="http://theroundupnews.com/author/madison-bell/">Madison Bell</option>
<option value="http://theroundupnews.com/author/mandi-prince/">Mandi Prince</option>
<option value="http://theroundupnews.com/author/manuel-rios/">Manuel Rios</option>
<option value="http://theroundupnews.com/author/marc-dionne/">Marc Dionne</option>
<option value="http://theroundupnews.com/author/mareo-lawson/">Mareo Lawson</option>
<option value="http://theroundupnews.com/author/maria-khan/">Maria Khan</option>
<option value="http://theroundupnews.com/author/maria-salvador/">Maria Salvador</option>
<option value="http://theroundupnews.com/author/maria-trinidad/">Maria Trinidad</option>
<option value="http://theroundupnews.com/author/mariah-sherriffe/">Mariah Sherriffe</option>
<option value="http://theroundupnews.com/author/mariana-enriquez/">Mariana Enriquez</option>
<option value="http://theroundupnews.com/author/marielle-stober/">Marielle Stober</option>
<option value="http://theroundupnews.com/author/mario-cruz/">Mario Cruz</option>
<option value="http://theroundupnews.com/author/marion-kimble/">Marion Kimble</option>
<option value="http://theroundupnews.com/author/marissa-nall/">Marissa Nall</option>
<option value="http://theroundupnews.com/author/maritza-serrano/">Maritza Serrano</option>
<option value="http://theroundupnews.com/author/mark-gillman/">Mark Gillman</option>
<option value="http://theroundupnews.com/author/marquis-parker/">Marquis Parker</option>
<option value="http://theroundupnews.com/author/martin-torres/">Martin Torres</option>
<option value="http://theroundupnews.com/author/massimo-cibelli/">Massimo Cibelli</option>
<option value="http://theroundupnews.com/author/matt-gottesman/">Matt Gottesman</option>
<option value="http://theroundupnews.com/author/matthew-robinson/">Matthew Robinson</option>
<option value="http://theroundupnews.com/author/max-sullivan/">Max Sullivan</option>
<option value="http://theroundupnews.com/author/mayra-bocanegra/">Mayra Bocanegra</option>
<option value="http://theroundupnews.com/author/megan-moureaux/">Megan Moureaux</option>
<option value="http://theroundupnews.com/author/meghan-mcgillicuddy/">Meghan McGillicuddy</option>
<option value="http://theroundupnews.com/author/melissa-meek/">Melissa Meek</option>
<option value="http://theroundupnews.com/author/melissa-trahin/">Melissa Trahin</option>
<option value="http://theroundupnews.com/author/melody-ademisoye/">Melody Ademisoye</option>
<option value="http://theroundupnews.com/author/melody-soto/">Melody Soto</option>
<option value="http://theroundupnews.com/author/micah-davis/">Micah Davis</option>
<option value="http://theroundupnews.com/author/michael-szabo/">Michael Szabo</option>
<option value="http://theroundupnews.com/author/michaia-hernandez/">Michaia Hernandez</option>
<option value="http://theroundupnews.com/author/mickie-shaw/">Mickie Shaw</option>
<option value="http://theroundupnews.com/author/mike-washington/">Mike Washington</option>
<option value="http://theroundupnews.com/author/miranda-lopez/">Miranda Lopez</option>
<option value="http://theroundupnews.com/author/mitch-nodelman/">Mitch Nodelman</option>
<option value="http://theroundupnews.com/author/mohammad-djauhari/">Mohammad Djauhari</option>
<option value="http://theroundupnews.com/author/monica-campos/">Monica Campos</option>
<option value="http://theroundupnews.com/author/monica-salazar/">Monica Salazar</option>
<option value="http://theroundupnews.com/author/monica-velasquez/">Monica Velasquez</option>
<option value="http://theroundupnews.com/author/monica-vigil/">Monica Vigil</option>
<option value="http://theroundupnews.com/author/monica-villacorta/">Monica Villacorta</option>
<option value="http://theroundupnews.com/author/monika-searcy/">Monika Searcy</option>
<option value="http://theroundupnews.com/author/morgan-liggera/">Morgan Liggera</option>
<option value="http://theroundupnews.com/author/nadim-abu-hashmeh/">Nadim Abu-Hashmeh</option>
<option value="http://theroundupnews.com/author/nadine-gostantian/">Nadine Gostantian</option>
<option value="http://theroundupnews.com/author/natalee-ayala/">Natalee Ayala</option>
<option value="http://theroundupnews.com/author/natalie-hanassab/">Natalie Hanassab</option>
<option value="http://theroundupnews.com/author/natalie-houalla/">Natalie Houalla</option>
<option value="http://theroundupnews.com/author/natalie-urias/">Natalie Urias</option>
<option value="http://theroundupnews.com/author/natalie-yemenidjian/">Natalie Yemenidjian</option>
<option value="http://theroundupnews.com/author/natasha-aliabadi/">Natasha Aliabadi</option>
<option value="http://theroundupnews.com/author/navid-khoi/">Navid Khoi</option>
<option value="http://theroundupnews.com/author/nelger-carrera/">Nelger Carrera</option>
<option value="http://theroundupnews.com/author/nick-mcnamara/">Nick McNamara</option>
<option value="http://theroundupnews.com/author/nick-part/">Nick Part</option>
<option value="http://theroundupnews.com/author/nick-priga/">Nick Priga</option>
<option value="http://theroundupnews.com/author/nico-heredia/">Nico Heredia</option>
<option value="http://theroundupnews.com/author/nicole-lauren-johnson/">Nicole Lauren Johnson</option>
<option value="http://theroundupnews.com/author/nicole-pinto/">Nicole Pinto Bolt</option>
<option value="http://theroundupnews.com/author/nicollette-ashtiani/">Nicollette Ashtiani</option>
<option value="http://theroundupnews.com/author/oscar-ortega/">Oscar Ortega</option>
<option value="http://theroundupnews.com/author/oskar-gustowski/">Oskar Gustowski</option>
<option value="http://theroundupnews.com/author/paula-barrantes/">Paula Barrantes</option>
<option value="http://theroundupnews.com/author/petrina-j-roudebush/">Petrina J. Roudebush</option>
<option value="http://theroundupnews.com/author/philip-george/">Philip George</option>
<option value="http://theroundupnews.com/author/rachel-roth/">Rachel Roth</option>
<option value="http://theroundupnews.com/author/randi-love/">Randi Love</option>
<option value="http://theroundupnews.com/author/raymond-garcia/">Raymond Garcia</option>
<option value="http://theroundupnews.com/author/reza-gostar/">Reza Gostar</option>
<option value="http://theroundupnews.com/author/richard-espinoza/">Richard Espinoza</option>
<option value="http://theroundupnews.com/author/richie-zamora/">Richie Zamora</option>
<option value="http://theroundupnews.com/author/rick-rose/">Rick Rose</option>
<option value="http://theroundupnews.com/author/rocio-romero/">Rocio Romero</option>
<option value="http://theroundupnews.com/author/rodrigo-carbonel/">Rodrigo Carbonel</option>
<option value="http://theroundupnews.com/author/rosalinda-pena/">Rosalinda Pena</option>
<option value="http://theroundupnews.com/author/rouana-dunbar/">Rouana Dunbar</option>
<option value="http://theroundupnews.com/author/rubi-martinez/">Rubi Martinez</option>
<option value="http://theroundupnews.com/author/rubin-arias/">Rubin Arias</option>
<option value="http://theroundupnews.com/author/sage-lynn/">Sage Lynn</option>
<option value="http://theroundupnews.com/author/sal-fariaz/">Salvador Fariaz</option>
<option value="http://theroundupnews.com/author/samantha-bradford/">Samantha Bradford</option>
<option value="http://theroundupnews.com/author/samantha-bravo/">Samantha Bravo</option>
<option value="http://theroundupnews.com/author/samantha-williams/">Samantha Williams</option>
<option value="http://theroundupnews.com/author/santiago-svidler/">Santiago Svidler</option>
<option value="http://theroundupnews.com/author/sarah-wyman/">Sarah Wyman</option>
<option value="http://theroundupnews.com/author/sarra-doust/">Sarra Doust</option>
<option value="http://theroundupnews.com/author/scott-prewitt/">Scott Prewitt</option>
<option value="http://theroundupnews.com/author/sean-dullaghan/">Sean Dullaghan</option>
<option value="http://theroundupnews.com/author/sena-schmidt/">Sena Schmidt</option>
<option value="http://theroundupnews.com/author/sergei-cuba/">Sergei Cuba</option>
<option value="http://theroundupnews.com/author/seth-perlstein/">Seth Perlstein</option>
<option value="http://theroundupnews.com/author/shafinaaz-kamrul/">Shafinaaz Kamrul</option>
<option value="http://theroundupnews.com/author/shannon-ma/">Shannon Ma</option>
<option value="http://theroundupnews.com/author/shari-theresia/">Shari Theresia</option>
<option value="http://theroundupnews.com/author/sharla-smith/">Sharla Smith</option>
<option value="http://theroundupnews.com/author/shir-nakash/">Shir Nakash</option>
<option value="http://theroundupnews.com/author/sholom-druk/">Sholom Druk</option>
<option value="http://theroundupnews.com/author/shweta-saraswat/">Shweta Saraswat</option>
<option value="http://theroundupnews.com/author/sienna-jackson/">Sienna Jackson</option>
<option value="http://theroundupnews.com/author/skylar-lester/">Skylar Lester</option>
<option value="http://theroundupnews.com/author/stacey-arevalo/">Stacey Arevalo</option>
<option value="http://theroundupnews.com/author/stephanie-cardenas/">Stephanie Cardenas</option>
<option value="http://theroundupnews.com/author/sydney-grossman/">Sydney Grossman</option>
<option value="http://theroundupnews.com/author/takahiro-aono/">Takahiro Aono</option>
<option value="http://theroundupnews.com/author/tanya-castaneda/">Tanya Castaneda</option>
<option value="http://theroundupnews.com/author/tavian-quinn/">Tavian Quinn</option>
<option value="http://theroundupnews.com/author/taylor-arthur/">Taylor Arthur</option>
<option value="http://theroundupnews.com/author/taylor-rouch/">Taylor Rouch</option>
<option value="http://theroundupnews.com/author/teja-foster/">Teja Foster</option>
<option value="http://theroundupnews.com/author/temi-fajemisin/">Temi Fajemisin</option>
<option value="http://theroundupnews.com/author/theroundupnews/">The Roundup News</option>
<option value="http://theroundupnews.com/author/theresa-wray/">Theresa Wray</option>
<option value="http://theroundupnews.com/author/tiffany-berwager/">Tiffany Berwager</option>
<option value="http://theroundupnews.com/author/tim-toton/">Tim Toton</option>
<option value="http://theroundupnews.com/author/tobennh-dacanay/">Tobennh Dacanay</option>
<option value="http://theroundupnews.com/author/todd-rosenblatt/">Todd Rosenblatt</option>
<option value="http://theroundupnews.com/author/tracy-hernandez/">Tracy Hernandez</option>
<option value="http://theroundupnews.com/author/tracy-wright/">Tracy Wright</option>
<option value="http://theroundupnews.com/author/travis-vail/">Travis Vail</option>
<option value="http://theroundupnews.com/author/tyler-mcgee/">Tyler McGee</option>
<option value="http://theroundupnews.com/author/ubonwan-pinijpinyo/">Ubonwan Pinijpinyo</option>
<option value="http://theroundupnews.com/author/ud/">UD</option>
<option value="http://theroundupnews.com/author/valeria-vogl/">Valeria Vogl</option>
<option value="http://theroundupnews.com/author/valerie-chernysh/">Valerie Chernysh</option>
<option value="http://theroundupnews.com/author/vanessa-arredondo/">Vanessa Arredondo</option>
<option value="http://theroundupnews.com/author/vanessa-gonzalez/">Vanessa Gonzalez</option>
<option value="http://theroundupnews.com/author/vanessa-sahawi/">Vanessa Sahawi</option>
<option value="http://theroundupnews.com/author/victor-herrera/">Victor Herrera</option>
<option value="http://theroundupnews.com/author/victor-kamont/">Victor Kamont</option>
<option value="http://theroundupnews.com/author/victor-rodriguez/">Victor Rodriguez</option>
<option value="http://theroundupnews.com/author/violet-canelo/">Violet Canelo</option>
<option value="http://theroundupnews.com/author/virginia-isaad/">Virginia Isaad</option>
<option value="http://theroundupnews.com/author/william-smith/">William Smith</option>
<option value="http://theroundupnews.com/author/yajayra-gil/">Yajayra Gil</option>
<option value="http://theroundupnews.com/author/yanli-zhang/">Yanli Zhang</option>
<option value="http://theroundupnews.com/author/yeji-ahn/">Yeji Ahn</option>
<option value="http://theroundupnews.com/author/zac-groff/">Zac Groff</option>
<option value="http://theroundupnews.com/author/zachary-felder/">Zachary Felder</option>
<option value="http://theroundupnews.com/author/zack-rome/">Zack Rome</option>
</select>					</div></div>
	<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widgetinner"><h3 class="widgettitle">Subscribe to The Roundup News</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 93 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://theroundupnews.com/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div>
<div id="text-12" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Print Edition</h3>
			<div class="textwidget"><div data-configid="1138541/41589338" style="width:475px; height:427px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div>
	</div>
			
	<div id="foo_widget2">	
		<div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widgetinner"><h3 class="widgettitle">The Roundup Tweets</h3>
<a class="twitter-timeline" data-height="200" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="352166910613397504">My Tweets</a></div></div>
<div id="gab_social_widget-2" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Follow us on Social Media</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/theroundupnews?ref=br_tf" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/roundupnews" rel="nofollow">Twitter</a><a target="_blank" class="youtube" href="https://www.youtube.com/user/ROUNDUPnews" rel="nofollow">Youtube</a><div class="clear"></div></div></div>
	</div>
	
	<div id="foo_widget3">
			</div>
			
	<div id="foo_widget4">	
			</div>
</div>

<div id="footer_data">	
	<ul class="footerpages">	
		<li class="first"><a href="http://theroundupnews.com/" title="The Roundup is the weekly student-run newspaper at Pierce College in Woodland Hills, Calif.">Home</a></li>
		<li class="page_item page-item-14"><a href="http://theroundupnews.com/about/">About</a></li>
<li class="page_item page-item-37"><a href="http://theroundupnews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2585661"><a href="http://theroundupnews.com/digital-newsstand/">Digital Newsstand</a></li>
<li class="page_item page-item-2480"><a href="http://theroundupnews.com/the-roundups-policy/">Submitting Letters to the Editor</a></li>
<li class="page_item page-item-2606937"><a href="http://theroundupnews.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-2606961"><a href="http://theroundupnews.com/calendar/">Calendar</a></li>
				<li><a rel="nofollow" href="http://theroundupnews.com/feed/">RSS</a></li>
		<li class="right"><a href="#top" title="The Roundup News" rel="home"><strong>&uarr;</strong> The Roundup News</a></li>
	</ul>
	

	<div class="clear"></div>

	<p id="footer-left-side">
					<a href="http://theroundupnews.com/" title="The Roundup News" rel="home">The Roundup News</a>
			</p><!-- #site-info -->
				
	<p id="footer-right-side">
		<a rel="nofollow" href="http://theroundupnews.com/wp-login.php">Log in</a> - 			
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
		Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
			<div style="display:none">
	<div class="grofile-hash-map-e1a7aa9b494932dae343cbcd577c2672">
	</div>
	<div class="grofile-hash-map-439807cc42ec024f40173756b67309b6">
	</div>
	<div class="grofile-hash-map-4d21f114a840934dfa86811b9c6308e8">
	</div>
	<div class="grofile-hash-map-9788e4c01c04bf047adc8919cd9ab618">
	</div>
	<div class="grofile-hash-map-8371d4cf6d588d5b3c7f9ac80c8f79b4">
	</div>
	<div class="grofile-hash-map-f2a936a28aa83231f380988f7c0b7c6c">
	</div>
	<div class="grofile-hash-map-ae859aa98b3aadae598c33097c66b205">
	</div>
	<div class="grofile-hash-map-562f24a39f765b950c2b247192c84837">
	</div>
	<div class="grofile-hash-map-a5eb201ed1c6d3fefcb78c2b626f6940">
	</div>
	<div class="grofile-hash-map-e0f23991dba92f111a4351126153875c">
	</div>
	<div class="grofile-hash-map-949d08167a92b7a69ffe37da7fd646c1">
	</div>
	<div class="grofile-hash-map-049204fa21dabaf53cffeaf2db5e261f">
	</div>
	<div class="grofile-hash-map-0743be9eb53ee43c36993aa803918081">
	</div>
	<div class="grofile-hash-map-05979c52a6899fac8f1e9af3ce376d8c">
	</div>
	<div class="grofile-hash-map-8c6702e3b55cab544fe62670f24a7eaf">
	</div>
	<div class="grofile-hash-map-db218c3b9088cfcd4147dbd38e314cd4">
	</div>
	<div class="grofile-hash-map-90ce5ffaa5273140b96d26b3729403a9">
	</div>
	<div class="grofile-hash-map-445b5359e85e5313eb033388b622b990">
	</div>
	<div class="grofile-hash-map-c204d185ecf220e3924a265c712297ff">
	</div>
	<div class="grofile-hash-map-e954fd811853434d456e4039916432a1">
	</div>
	<div class="grofile-hash-map-1d5e58d29769370d77ea9a3540364a00">
	</div>
	<div class="grofile-hash-map-4ac518f00e60b2849e24ffd20019bf60">
	</div>
	<div class="grofile-hash-map-fad74572f6f4bbda4742a0f5944f2ff8">
	</div>
	<div class="grofile-hash-map-881ae5f1a13a94304a906f7844b7ac0f">
	</div>
	<div class="grofile-hash-map-533e56ea432493da62ca615a09401894">
	</div>
	<div class="grofile-hash-map-ee5f7503965cc234225e1a208666a31b">
	</div>
	<div class="grofile-hash-map-8a8ed142336979c7c43397173dfe6268">
	</div>
	<div class="grofile-hash-map-2dc381016c532fa7080345843d5c0ad0">
	</div>
	<div class="grofile-hash-map-c5c77016cda11203b57ec62caf128dd1">
	</div>
	<div class="grofile-hash-map-4dba7802c687869f14e031412c0c6900">
	</div>
	<div class="grofile-hash-map-b6367665eb518e41e5d1e57630e248be">
	</div>
	<div class="grofile-hash-map-d364d64b2294c0e733b50b0837523ef9">
	</div>
	<div class="grofile-hash-map-fb6f6fffc35060d04ff59ea5bb24bfcf">
	</div>
	<div class="grofile-hash-map-6d3124047d8d9a140f1a3a9c649645b4">
	</div>
	<div class="grofile-hash-map-bac66819023c2e17e771d96ecd822f75">
	</div>
	<div class="grofile-hash-map-e10db029942cf95ce7b8662aa337d3de">
	</div>
	<div class="grofile-hash-map-9eb64b7f525ee1da1306eab7a5e4a62f">
	</div>
	<div class="grofile-hash-map-76d19148d38c240e7e4fb3a22e1931b3">
	</div>
	<div class="grofile-hash-map-9f9d4ef254de6dbad8b887a54ff73e28">
	</div>
	<div class="grofile-hash-map-0591fe9d7e6ff2fa7cf5e4ce24651d47">
	</div>
	<div class="grofile-hash-map-43e65302bbd254224e13b6d6fc4b807e">
	</div>
	<div class="grofile-hash-map-b2cc5eea333cb047e487fcae1dc979de">
	</div>
	<div class="grofile-hash-map-b935f0b05107e0dd7e73d33f204f6c2a">
	</div>
	<div class="grofile-hash-map-bd0b8e430076253aba0868b20e20a977">
	</div>
	<div class="grofile-hash-map-7348c4470cb5aa2beb38d5c2a7aea0e3">
	</div>
	<div class="grofile-hash-map-df55b8a28f4e6d28025b790be24a7b2c">
	</div>
	<div class="grofile-hash-map-14dbb97690185db0b3ff95d842366185">
	</div>
	<div class="grofile-hash-map-328b7791bcce5fa43b8c2fe6dc4f8b40">
	</div>
	<div class="grofile-hash-map-eb1280c983ddcd7df78ef4cbf7dc9162">
	</div>
	<div class="grofile-hash-map-f0667a8ff6068e5d03630c9d47a156bd">
	</div>
	<div class="grofile-hash-map-20cd88b683364e53f8a44947d59f5966">
	</div>
	<div class="grofile-hash-map-1e150dc90528bf3063ec06fc4b706a6e">
	</div>
	<div class="grofile-hash-map-99260599eb82fb902e007ec0fa0a8238">
	</div>
	<div class="grofile-hash-map-11ac506283cebffd19e2260adeb85fc3">
	</div>
	<div class="grofile-hash-map-607bd88558f4e6fdc4c2296486a1fd51">
	</div>
	<div class="grofile-hash-map-e0850337a97fb65a3a6e7c366e9bc757">
	</div>
	<div class="grofile-hash-map-014af5617658bb5bd71c3c2f007e06db">
	</div>
	<div class="grofile-hash-map-19c67665ff8bcc2ffdcd30443c886ab7">
	</div>
	<div class="grofile-hash-map-8806eb7c607d03a2b17ab13a1c987896">
	</div>
	<div class="grofile-hash-map-2ee55317753407809562668e3116262d">
	</div>
	<div class="grofile-hash-map-094848049d3bbf03df2d462e8cac2a2f">
	</div>
	<div class="grofile-hash-map-74459971b3ef52f74fe2d7e93e02cd8f">
	</div>
	<div class="grofile-hash-map-6b8acfd407a3603ae45ebaddbc828441">
	</div>
	<div class="grofile-hash-map-1505267b3c36eed3d040ad86b74ec0f0">
	</div>
	<div class="grofile-hash-map-6ba109eddd5ace8a091a26cb22cc70c6">
	</div>
	<div class="grofile-hash-map-a5fe078670fbcdb1331680589048e760">
	</div>
	<div class="grofile-hash-map-8e2f43aa0e8152c44894c3f71308e520">
	</div>
	<div class="grofile-hash-map-502b7455dcbabc3fabcd266562dfe8c3">
	</div>
	<div class="grofile-hash-map-e5a723635b9e5b9509b1eb411eca52c5">
	</div>
	<div class="grofile-hash-map-c4899731dc309ae1a413c3727e196e18">
	</div>
	<div class="grofile-hash-map-bde9feb1e32fb3a305810627b0126043">
	</div>
	<div class="grofile-hash-map-7d1d88c169defa3133cde97cdaeff75b">
	</div>
	<div class="grofile-hash-map-beaf18589200186eb1153dcc1b2b75e5">
	</div>
	<div class="grofile-hash-map-ae3e4cf940bb0ed6b1de348df2b1d32c">
	</div>
	<div class="grofile-hash-map-1bc8807e363fe57a645203aaa0a8271d">
	</div>
	<div class="grofile-hash-map-576f1050c72cfc2035cd216263542473">
	</div>
	<div class="grofile-hash-map-21d473a54afc01205db7690cb6894a81">
	</div>
	<div class="grofile-hash-map-2672e5e57bddf505092b5668e5de1aa8">
	</div>
	<div class="grofile-hash-map-178d7a9a470b70e9f26737725faa4be6">
	</div>
	<div class="grofile-hash-map-0fcb48bb0eed872b74f4da19f89f2339">
	</div>
	<div class="grofile-hash-map-18ee658edcc12c64386b1a501cb08d2d">
	</div>
	<div class="grofile-hash-map-853f1d466afc135c8054750ef197cc77">
	</div>
	<div class="grofile-hash-map-2322ffaae402613c5933a017162d8aa7">
	</div>
	<div class="grofile-hash-map-af7aee27c003866e6fe87810de6e7d0f">
	</div>
	<div class="grofile-hash-map-968b1d43713ad717e9d5dd73e124eb27">
	</div>
	<div class="grofile-hash-map-6a2479813e8d88150a0eca9f12f55da7">
	</div>
	<div class="grofile-hash-map-59e74445673d1ddab6dadf4a716b1831">
	</div>
	<div class="grofile-hash-map-bada5fc1ab3c5e8abc5f364fb473d26a">
	</div>
	<div class="grofile-hash-map-0004abd826c16853722311b3a5445b98">
	</div>
	<div class="grofile-hash-map-2848970b1363ee0b8f06b43bd44adcf4">
	</div>
	<div class="grofile-hash-map-020341715b35fcbbdd847fd002c274bb">
	</div>
	<div class="grofile-hash-map-5563bb2530ee1be3c97a705617ca0d3d">
	</div>
	<div class="grofile-hash-map-651b0af17a40685a242ddea8865706d0">
	</div>
	<div class="grofile-hash-map-43f07a87b9e3d1ac8e99cd3470d7abd8">
	</div>
	<div class="grofile-hash-map-e9282b4eb8307afc3ea7be519ecf93e0">
	</div>
	<div class="grofile-hash-map-4cfb7090a741c0015b7edca7dc022bc2">
	</div>
	<div class="grofile-hash-map-95c8c1aad88e390d89d675af52577ad0">
	</div>
	<div class="grofile-hash-map-be88b98241bccf6ebf93a635fb09b874">
	</div>
	<div class="grofile-hash-map-b997bdb919709e059342d3530a36465a">
	</div>
	<div class="grofile-hash-map-e9c7381bb6685b460381115197230573">
	</div>
	<div class="grofile-hash-map-4a9f48844f51edead64eac44fece4f02">
	</div>
	<div class="grofile-hash-map-d70b42d3ab17e24860da6a42e4f42230">
	</div>
	<div class="grofile-hash-map-b9d1361e58f2858b5114e53b0830032e">
	</div>
	<div class="grofile-hash-map-9e37e6e2171d11317a76a422de9c384e">
	</div>
	<div class="grofile-hash-map-f2788c1b72cd3da0f712ee8acd748cef">
	</div>
	<div class="grofile-hash-map-35057b88876fba3bccb8e6d7d6949821">
	</div>
	<div class="grofile-hash-map-9b835e44d8deb0a90aab80a5315fccb0">
	</div>
	<div class="grofile-hash-map-1903b0c646e75cf0c0c68f2693518615">
	</div>
	<div class="grofile-hash-map-4237c607556d90124cf6c987970fcf7d">
	</div>
	<div class="grofile-hash-map-aeeb8cef0933eca8b94d279707d913aa">
	</div>
	<div class="grofile-hash-map-c90ae680091987d0c877eaf99c482a05">
	</div>
	<div class="grofile-hash-map-0521bcbec387a638d269f954d5bf768c">
	</div>
	<div class="grofile-hash-map-1bc66ce5988a66f1892b68fa81dbc7ac">
	</div>
	<div class="grofile-hash-map-05f6772934045d1474c17dbb74addbba">
	</div>
	<div class="grofile-hash-map-74bb9f8711a20249a670315cdbea0e4f">
	</div>
	<div class="grofile-hash-map-02bf515304c41e5bcb61e558e4c688bc">
	</div>
	<div class="grofile-hash-map-4b31f12bd686897560b5a1ceb06dcc84">
	</div>
	<div class="grofile-hash-map-034601ecc710c672c7c6fc485d5126c5">
	</div>
	<div class="grofile-hash-map-3ce6e3f7c945b34e20e3ad4ded4a471f">
	</div>
	<div class="grofile-hash-map-51875d6524f87cab1e223c314381ffad">
	</div>
	<div class="grofile-hash-map-bc8b0aae92e137cd4b6acf550a92e94e">
	</div>
	<div class="grofile-hash-map-59c7423784554baeb14254aa1e7e0310">
	</div>
	<div class="grofile-hash-map-441934aa4f4ab6de0c3b615dc1e1f88c">
	</div>
	<div class="grofile-hash-map-65c402324b56b6df3a0c04abadc604ff">
	</div>
	<div class="grofile-hash-map-976e778c502524a7bbbe71b02da087c8">
	</div>
	<div class="grofile-hash-map-f402f8227138793961673e08da349825">
	</div>
	<div class="grofile-hash-map-a697d4df7271a73ae6f8aeae2d7b0b59">
	</div>
	<div class="grofile-hash-map-e3367ed92c57529d5fa74211fa6c97a2">
	</div>
	<div class="grofile-hash-map-8694ebbfc1d284abeaa5153274344207">
	</div>
	<div class="grofile-hash-map-e48b59e3dfdfe962c29590a686f0f93c">
	</div>
	<div class="grofile-hash-map-a2f344d3c84b4cfa4420de38c60dffa0">
	</div>
	<div class="grofile-hash-map-48af9bfb5ed1be629ebbb7440b93a466">
	</div>
	<div class="grofile-hash-map-392ac79b91a120a2c7494d782655ccde">
	</div>
	<div class="grofile-hash-map-e64eb7d96a26debfe9cc0334d828aaf6">
	</div>
	<div class="grofile-hash-map-20cc77ab2f08b7f837450635d3fab72b">
	</div>
	<div class="grofile-hash-map-9fac441597d6d91f5756ec173d12bb1d">
	</div>
	<div class="grofile-hash-map-ff490a5de1f6f9ecba7e19fd30aabaff">
	</div>
	<div class="grofile-hash-map-05b581781e2b2ea8d484e191164c3bda">
	</div>
	<div class="grofile-hash-map-f788c46d119fea57ff5ce354fa80fc59">
	</div>
	<div class="grofile-hash-map-2e730ae098da29bb7d1287611a12898b">
	</div>
	<div class="grofile-hash-map-9b63fd3b53f94ec77252d3a109763c95">
	</div>
	<div class="grofile-hash-map-3e31ebe3c2753a7de97cb29c29751407">
	</div>
	<div class="grofile-hash-map-93ae093a74afa9b0d88463b29e028a14">
	</div>
	<div class="grofile-hash-map-63c8ef8a8f7635406cd6a259126d12a9">
	</div>
	<div class="grofile-hash-map-e0a2f86c57fe1d97c67308405b453697">
	</div>
	<div class="grofile-hash-map-36ba26c6f0544f67afb1f4dedc577df1">
	</div>
	<div class="grofile-hash-map-c495f98cb9ee8e1082ebfefe79630e43">
	</div>
	<div class="grofile-hash-map-5ce34881660c344825c65fc8a3bbd668">
	</div>
	<div class="grofile-hash-map-e79a5507b1e34e427f8381e2af58da27">
	</div>
	<div class="grofile-hash-map-3f8b0ae5f72f4559abe5e4873345dd85">
	</div>
	<div class="grofile-hash-map-9c245620336dbf523c511bf122a1ad9f">
	</div>
	<div class="grofile-hash-map-e1c6beb6a8a2ad543225a2a03f1283de">
	</div>
	<div class="grofile-hash-map-2da454618e54b52f77595fa9a9ec74ce">
	</div>
	<div class="grofile-hash-map-7a66c6e3a21c0ebb7071ff1e3f1ba8df">
	</div>
	<div class="grofile-hash-map-176ed9c42eed5b79ca38e3d04440373b">
	</div>
	<div class="grofile-hash-map-4cd6b8cb8cfe8b27186188e5d45c3339">
	</div>
	<div class="grofile-hash-map-57663de37d5fb5cece6e33f4963ed25c">
	</div>
	<div class="grofile-hash-map-c161f6889e43dee0b1c20749947acffb">
	</div>
	<div class="grofile-hash-map-6b9755f83c38fd798d25e570c4da04a5">
	</div>
	<div class="grofile-hash-map-0e76ac9bd2c234f7f7ec97794ca940ae">
	</div>
	<div class="grofile-hash-map-e7fd5a93ec4d740321d083dc68b4ad38">
	</div>
	<div class="grofile-hash-map-c046d09dbb4da1a231523cfad7f74afe">
	</div>
	<div class="grofile-hash-map-10864a123653d8cac519a46931b1e760">
	</div>
	<div class="grofile-hash-map-53aa9ce4edb50b06f6476d85a82d1d86">
	</div>
	<div class="grofile-hash-map-b9f1ffd3e34200b49b54e59f0e98fecf">
	</div>
	<div class="grofile-hash-map-6ef38cfcefc40423a19b3f84dd548dbe">
	</div>
	<div class="grofile-hash-map-7fd8bf95897d25e750e9823ce9cf1c21">
	</div>
	<div class="grofile-hash-map-8f6e169dc758fc724084771eafb180a3">
	</div>
	<div class="grofile-hash-map-dd2cf812784df513a3f0ad8bbc374a31">
	</div>
	<div class="grofile-hash-map-402fc2c162b93d1402abc508e46cf62b">
	</div>
	<div class="grofile-hash-map-f5704d8e9fc07b14f532b9de036102ad">
	</div>
	<div class="grofile-hash-map-487abf1ceddceccdd42a718b376c71af">
	</div>
	<div class="grofile-hash-map-1df32b9ea70102cdf938f44ac46ff60f">
	</div>
	<div class="grofile-hash-map-6b7eb6b1cc838dcaa40c73dfea22c8a9">
	</div>
	<div class="grofile-hash-map-640918c39f78ef6d698611b200469d2d">
	</div>
	<div class="grofile-hash-map-2aee2780de705cc370daa252032e690c">
	</div>
	<div class="grofile-hash-map-1970db6c5cfa2340aaaa28ca2021f6c1">
	</div>
	<div class="grofile-hash-map-0b313a2860aeb042cec44a8fb22602d1">
	</div>
	<div class="grofile-hash-map-bca13a6f4fac1f431cfe754243cb7d05">
	</div>
	<div class="grofile-hash-map-8119d933a8f0e2187cf4283ab4c89e50">
	</div>
	<div class="grofile-hash-map-b3c66503fd1c01969f9711502b407f31">
	</div>
	<div class="grofile-hash-map-ef83e2c165d7768480064ce36e6d67c6">
	</div>
	<div class="grofile-hash-map-1558763ae5c56b8e5ec47d136ff043e0">
	</div>
	<div class="grofile-hash-map-fdc40983ed079cb3ad34bad5e36bffc0">
	</div>
	<div class="grofile-hash-map-56c40c8cfcf2de1aeef9e036af545409">
	</div>
	<div class="grofile-hash-map-3c5503602496456688e96c195a79be0f">
	</div>
	<div class="grofile-hash-map-b109addadb5262606f583011e62b9127">
	</div>
	<div class="grofile-hash-map-5edd48f23d42f26763541a10aa8d51d1">
	</div>
	<div class="grofile-hash-map-5359d364c34c072decd6f661343a30b8">
	</div>
	<div class="grofile-hash-map-84308fa87e45fde41620066a148aa917">
	</div>
	<div class="grofile-hash-map-9ed280a933bbbcef77075ed38adaed62">
	</div>
	<div class="grofile-hash-map-87c11e7931df6b4047ec45b4927dad2e">
	</div>
	<div class="grofile-hash-map-59bd470976965955efae7adab6401c8b">
	</div>
	<div class="grofile-hash-map-8c0aab3c78482618d10e1d4353b8f2f0">
	</div>
	<div class="grofile-hash-map-07c8d5bb2e640ff96b97f86d519d09a1">
	</div>
	<div class="grofile-hash-map-362b9111980f54b6db4ff362d57a2b39">
	</div>
	<div class="grofile-hash-map-f7f7bf482568d9b1625a50290bd53d91">
	</div>
	<div class="grofile-hash-map-4daf691eea370d8435ab11ca1d54ce0f">
	</div>
	<div class="grofile-hash-map-5a313522848ed12bcef2c36eb46bd7e6">
	</div>
	<div class="grofile-hash-map-33216739e4daefb4f08afb5517ee6eac">
	</div>
	<div class="grofile-hash-map-5ed0e7011b403cf78fd31543d6061ed3">
	</div>
	<div class="grofile-hash-map-5c234948502049913bb691cb0905c99e">
	</div>
	<div class="grofile-hash-map-5b1bd7f662b4bbfadd890f04868cdc08">
	</div>
	<div class="grofile-hash-map-a83c40555cc8d3f16f9f5927124932c9">
	</div>
	<div class="grofile-hash-map-d2204df74de7fb799daa19222a49b4a4">
	</div>
	<div class="grofile-hash-map-c41bbeb59a2a50edf74e06c3fef4e864">
	</div>
	<div class="grofile-hash-map-699e6f6dbe0ccd09aff93c320bbdf681">
	</div>
	<div class="grofile-hash-map-bfbc3c5750b41a6138c7bb2f54b5376c">
	</div>
	<div class="grofile-hash-map-96cdb9999eff9e80dc73d289a3c64038">
	</div>
	<div class="grofile-hash-map-4d60692e0570bfa591582726ebfa2e5d">
	</div>
	<div class="grofile-hash-map-54eae4ae4212be5e2449653e45b40e5f">
	</div>
	<div class="grofile-hash-map-e8aeb994d66cb9ccf19e1658515d0b4a">
	</div>
	<div class="grofile-hash-map-6b6279faacecf4ba12c386bb96be1f83">
	</div>
	<div class="grofile-hash-map-e283a5dd38b5fa7aaf99d9ab948de784">
	</div>
	<div class="grofile-hash-map-fe0556b26bd25f6a92d6c9bb0adc2823">
	</div>
	<div class="grofile-hash-map-232d490ef64df4e6e44c560dc9a79464">
	</div>
	<div class="grofile-hash-map-c0aed2155aac50990e53e2e5bab03eba">
	</div>
	<div class="grofile-hash-map-bc5dbac7aaa24a9db8755b05bc4dd9da">
	</div>
	<div class="grofile-hash-map-81fc70ba4bbcbba535e00f5ee0d9e14e">
	</div>
	<div class="grofile-hash-map-1401880354d168fe6f1191f8d2fe603f">
	</div>
	<div class="grofile-hash-map-21c00a4ed9046b0a834a25c5421f7d12">
	</div>
	<div class="grofile-hash-map-99f14867b1217aecf542ef7cebdba8b1">
	</div>
	<div class="grofile-hash-map-3c51a71089661282b0b298639037a9dc">
	</div>
	<div class="grofile-hash-map-4bc3a7841b920f3ec62ae09e934a5e4e">
	</div>
	<div class="grofile-hash-map-e6a2feedbb70b77edde52c7e83ba18ac">
	</div>
	<div class="grofile-hash-map-735d2da99544c45b5f8a90f8d8366278">
	</div>
	<div class="grofile-hash-map-c167e23cde7dd75ee292650cdb6cf0a7">
	</div>
	<div class="grofile-hash-map-bf9f211a389c99cd5f049416d2b41cc1">
	</div>
	<div class="grofile-hash-map-b3f17810f53d8a330716d9193d22cbd1">
	</div>
	<div class="grofile-hash-map-2c7aa00b52bf1b9692d843fa08ad4e19">
	</div>
	<div class="grofile-hash-map-992b813e5d8610220776a81521846bae">
	</div>
	<div class="grofile-hash-map-8ffa8ff2c22e3136df3713b19252ed2a">
	</div>
	<div class="grofile-hash-map-a1258604524d430d098dde81c032ac13">
	</div>
	<div class="grofile-hash-map-e82481b02c9f5f4893d2dc94927abf1d">
	</div>
	<div class="grofile-hash-map-5c4e4ed3b80c7bee236bc6ba2904c2cb">
	</div>
	<div class="grofile-hash-map-1461590dce6c556f08ea34f09bd53358">
	</div>
	<div class="grofile-hash-map-03229dbf83e4fa14d2228a58606787db">
	</div>
	<div class="grofile-hash-map-ccaf1faedd6399c0cd1ebfaa206c7e93">
	</div>
	<div class="grofile-hash-map-f99c6772f907cb57edbbc60711da4c1c">
	</div>
	<div class="grofile-hash-map-b9a5957e35855de6507adb8b40f0d7ce">
	</div>
	<div class="grofile-hash-map-86eb5686b15898b3bfc41dc4ec8d823a">
	</div>
	<div class="grofile-hash-map-f0a94eb87311543ef87f7fcd8379d78e">
	</div>
	<div class="grofile-hash-map-9d3aa03e9f85f909377f1798272c11bf">
	</div>
	<div class="grofile-hash-map-e8b7f3b6d511785cb1f4127daabae2fb">
	</div>
	<div class="grofile-hash-map-f1596de04e7a691a6d5faf26ee141e0e">
	</div>
	<div class="grofile-hash-map-1e924c0caeddb5ee78ec2d3a07e40bcf">
	</div>
	<div class="grofile-hash-map-c5053bb0cacae2524378936576bbffa6">
	</div>
	<div class="grofile-hash-map-58a6bbd8dc0fae688146a275c7356a7f">
	</div>
	<div class="grofile-hash-map-431327430ee0e436cbe2c3202e04c426">
	</div>
	<div class="grofile-hash-map-8a9e10b4cc8849e8212cf85b38b5664a">
	</div>
	<div class="grofile-hash-map-2dec12797aae1b4a0b15eccf3dc81f80">
	</div>
	<div class="grofile-hash-map-58c7b7fa4bb9c9b93b5247bfee318c65">
	</div>
	<div class="grofile-hash-map-f9ca2cfa4b701a75d6f0c2f1a6f2e11d">
	</div>
	<div class="grofile-hash-map-1bb18bb3c79b4b3fef1a22ffc69bd5a1">
	</div>
	<div class="grofile-hash-map-65da6a278c944162dba7897ac33740b7">
	</div>
	<div class="grofile-hash-map-1cc9fc4085247d8a74998013deb9ddd5">
	</div>
	<div class="grofile-hash-map-e76ecabaee26b86682c6055a89717779">
	</div>
	<div class="grofile-hash-map-79301c56a8aed9dda2e6fe6bc95243ca">
	</div>
	<div class="grofile-hash-map-d43e756b692b683d3307d7cc16fc18d3">
	</div>
	<div class="grofile-hash-map-0dc62debafc54761e503e75dd986f217">
	</div>
	<div class="grofile-hash-map-f1133de06c3677f291b0132b8109fc10">
	</div>
	<div class="grofile-hash-map-fd2e188e86da21c2722e30d5f6eb6302">
	</div>
	<div class="grofile-hash-map-031e11760c84f37923a8d68a4c420bc4">
	</div>
	<div class="grofile-hash-map-e38d2e72e106ec5a142b466655d772bc">
	</div>
	<div class="grofile-hash-map-a695ff01e29fde82a4d1d4a3425c8a92">
	</div>
	<div class="grofile-hash-map-c7ea21d2d3c61bd3b0d30c3b168b3138">
	</div>
	<div class="grofile-hash-map-0851e5c6bfed884d4a4069b1e7e1958d">
	</div>
	<div class="grofile-hash-map-c44ac5f60bc2460e6a8603ec8190671a">
	</div>
	<div class="grofile-hash-map-60a922b47753ee7de289fe7581cb0259">
	</div>
	<div class="grofile-hash-map-7f0d792730f37d859dc6845d121b1c35">
	</div>
	<div class="grofile-hash-map-4211a8080a3df99299196d9a2aea4bac">
	</div>
	<div class="grofile-hash-map-3a05569aff2416b27098923c99ff7250">
	</div>
	<div class="grofile-hash-map-2fb7059639d38195b313984a29592791">
	</div>
	<div class="grofile-hash-map-5758c3a6df28a71ac1e9f9dcec48ce2b">
	</div>
	<div class="grofile-hash-map-247442ed7c818f66a6cbd4203a2b698c">
	</div>
	<div class="grofile-hash-map-9cee48419201927fb8e7c69a386fedc2">
	</div>
	<div class="grofile-hash-map-c29cda40f02bbec789dc37d0218a8dad">
	</div>
	<div class="grofile-hash-map-a945774a0cc9decff9a72def0e6fe556">
	</div>
	<div class="grofile-hash-map-b95b91e98d10713a6d6c864c46f53ae2">
	</div>
	<div class="grofile-hash-map-1cc8415937feceb59746cade7d4eb736">
	</div>
	<div class="grofile-hash-map-e1add978f6a2cb1ba88f550c649e258b">
	</div>
	<div class="grofile-hash-map-b44bc142ee0fe53467c528e9a3f256bc">
	</div>
	<div class="grofile-hash-map-d86bc60c2a79491a75da14a1c1514f2f">
	</div>
	<div class="grofile-hash-map-12bd6848aaad1f709d778d4facf469a9">
	</div>
	<div class="grofile-hash-map-630e4a62bcdc834d334760fc68a20c3a">
	</div>
	<div class="grofile-hash-map-a670697cbd73ace2c8a2f8ad1fbdfeea">
	</div>
	<div class="grofile-hash-map-76cacbba71303238ceb6bf445c84270b">
	</div>
	<div class="grofile-hash-map-9b6b70e296341f145af2c6e6374211c0">
	</div>
	<div class="grofile-hash-map-d187daaf20fe2cf0d272d62ac1f1698e">
	</div>
	<div class="grofile-hash-map-19f1bac2df0e326e9cde11f04412cdf7">
	</div>
	<div class="grofile-hash-map-6d11920de123a48e6896ab5fbf9daf65">
	</div>
	<div class="grofile-hash-map-8fcaa530b89c5c075ec2e84fee80ec66">
	</div>
	<div class="grofile-hash-map-42670c8e6478e579b815e36f5336c44f">
	</div>
	<div class="grofile-hash-map-818c4786b9f8d5d92cf488b715160ce9">
	</div>
	<div class="grofile-hash-map-07c2e260115ab2fd193b468defff5b21">
	</div>
	<div class="grofile-hash-map-43f0f4eb0ae61a66b0f92af2cfdf2ec9">
	</div>
	<div class="grofile-hash-map-e3f7bbac889faacee1e56592a63735b8">
	</div>
	<div class="grofile-hash-map-7180efd4d6ec2446ed01fe6e966462de">
	</div>
	<div class="grofile-hash-map-6751c55de742a6878d9e8c28ab99a645">
	</div>
	<div class="grofile-hash-map-9b4a0eece7776cbe5f77042611b46736">
	</div>
	<div class="grofile-hash-map-b95578e5f93e869814450ccb390f2707">
	</div>
	<div class="grofile-hash-map-cd92e1f7e0244c90e93592ce41e1d9ad">
	</div>
	<div class="grofile-hash-map-4d48ef863e1eca8536c4c9c606c356fa">
	</div>
	<div class="grofile-hash-map-6907a97a969de375cc5dcf7e90a90cff">
	</div>
	<div class="grofile-hash-map-cd830530ba4d9e1b9403ec321387ea77">
	</div>
	<div class="grofile-hash-map-3e3897dee3ffa1b9a6e251891a4bb932">
	</div>
	<div class="grofile-hash-map-e1a7aa9b494932dae343cbcd577c2672">
	</div>
	</div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theroundupnews.com\/2017\/02\/08\/sports-brief-brahmas-basketball-hangs-overtime-victory\/":2613404};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/08/sports-brief-brahmas-basketball-hangs-overtime-victory/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theroundupnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'27172914',post:'2613404',tz:'-8',srv:'theroundupnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '27172914', '2613404' ]);
</script>
	</p> <!-- #footer-right-side -->
	
</div><!-- /footer_data -->

				<div class="hide">
				<div id="adv_here">
					<div id="text2_widget-2" class="widget text2_widget"><div class="widgetinner"><div style="background: url(http://theroundupnews.com/wp-content/themes/city-desk/framework/images/40x/info.png) no-repeat left 7px;padding:3px 0 3px 50px;"><h3 class="widgettitle">Advertising</h3>
<p>To advertise in the Roundup, please contact:<br />
<br />
Matt Thacker<br />
Advertising Manager<br />
thackemn@piercecollege.edu<br />
phone: (818) 710-2960<br />
<br />
<br />
<br />
The Roundup shall NOT accept the following:<br />
<br />
(1) Any ad that fosters prejudice.<br />
<br />
(2) Indecent or vulgar ads, offensive directly or by suggestion.<br />
<br />
(3) Ads that may mislead.<br />
<br />
(4) Matrimonial or dating offers.<br />
<br />
(5) Offers of homework or research papers.<br />
<br />
(6) Any ad that may cause monetary loss to the reader through fraud or injury to health.<br />
<br />
(7) Large political ads.<br />
<br />
 <br />
<br />
The Roundup is not responsible for advertising content.</p></div></div></div>
		
				</div>
			</div>
			
</body>
</html>