<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>SIS S.O.S. - The Roundup News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theroundupnews.com/xmlrpc.php" />
    <meta name="author" content="Vanessa Arredondo">
<link rel="icon" type="image/png" href="http://theroundupnews.com/wp-content/uploads/2017/03/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theroundupnews.com/2017/06/22/sis-s-o-s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SIS S.O.S. - The Roundup News" />
<meta property="og:description" content="Pierce students ave been having difficulties logging in, clearing fees and registering for classes for the summer and the upcoming fall semesters as LACCD transitions to a new Student Information System (SIS).   The new system is replacing DEC in favor of an SIS powered by PeopleSoft used in all California State Universities. The information &hellip;" />
<meta property="og:url" content="http://theroundupnews.com/2017/06/22/sis-s-o-s/" />
<meta property="og:site_name" content="The Roundup News" />
<meta property="article:tag" content="Bruce Rosky" />
<meta property="article:tag" content="DEC" />
<meta property="article:tag" content="juan carlos astorga" />
<meta property="article:tag" content="Peoplesoft" />
<meta property="article:tag" content="SIS" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-22T21:41:58-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roundup News &raquo; Feed" href="http://theroundupnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theroundupnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://theroundupnews.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theroundupnews.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://theroundupnews.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://theroundupnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theroundupnews.com/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theroundupnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theroundupnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theroundupnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theroundupnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://theroundupnews.com/?p=2615073' />
<link rel="alternate" type="application/json+oembed" href="http://theroundupnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F06%2F22%2Fsis-s-o-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theroundupnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F06%2F22%2Fsis-s-o-s%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theroundupnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/theroundupnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="http:\/\/theroundupnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34318095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2615073 single-format-standard sis-s-o-s global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theroundupnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/roundupnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoundupNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ROUNDUPnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="td-mobile-main-menu"><li id="menu-item-2592032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-2592032"><a href="http://theroundupnews.com/category/news/">News</a></li>
<li id="menu-item-2613782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2613782"><a href="http://theroundupnews.com/category/sports/">Sports</a></li>
<li id="menu-item-2592036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592036"><a href="http://theroundupnews.com/category/lifestyle/arts-and-entertainment/">Campus Lifestyle</a></li>
<li id="menu-item-2592034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592034"><a href="http://theroundupnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2592035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592035"><a href="http://theroundupnews.com/category/lifestyle/features/">Features</a></li>
<li id="menu-item-2614032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2614032"><a href="http://theroundupnews.com/category/opinion/editorials/">Editorials</a></li>
<li id="menu-item-2592037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592037"><a href="http://theroundupnews.com/category/multimedia/">Multimedia</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theroundupnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">69.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Woodland Hills, California</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, June 22, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-links" class="top-header-menu"><li id="menu-item-2613649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2613649"><a href="http://theroundupnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2613650" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2613650"><a href="http://theroundupnews.com/digital-newsstand/">Digital Newsstand</a></li>
<li id="menu-item-2613651" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2613651"><a href="http://theroundupnews.com/the-roundups-policy/">Submitting Letters to the Editor</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theroundupnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/roundupnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoundupNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ROUNDUPnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://theroundupnews.com/">
				<img src="http://theroundupnews.com/wp-content/uploads/2017/02/RoundupnewhighreslogoFlagFlat-300x121.png" alt=""/>
				<span class="td-visual-hidden">The Roundup News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://theroundupnews.com/">
			<img class="td-retina-data" data-retina="http://theroundupnews.com/wp-content/uploads/2017/03/websiteflag-300x121.png" src="http://theroundupnews.com/wp-content/uploads/2017/03/websiteflag-300x121.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://theroundupnews.com/">
			<img src="http://theroundupnews.com/wp-content/uploads/2017/02/RoundupnewhighreslogoFlagFlat-300x121.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-2592032"><a href="http://theroundupnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2613782"><a href="http://theroundupnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2592036"><a href="http://theroundupnews.com/category/lifestyle/arts-and-entertainment/">Campus Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2592034"><a href="http://theroundupnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2592035"><a href="http://theroundupnews.com/category/lifestyle/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2614032"><a href="http://theroundupnews.com/category/opinion/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2592037"><a href="http://theroundupnews.com/category/multimedia/">Multimedia</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theroundupnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://theroundupnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://theroundupnews.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SIS S.O.S.</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2615073" class="post-2615073 post type-post status-publish format-standard hentry category-news tag-bruce-rosky tag-dec tag-juan-carlos-astorga tag-peoplesoft tag-sis" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://theroundupnews.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">SIS S.O.S.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://theroundupnews.com/author/vanessa-arredondo/">Vanessa Arredondo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-22T21:41:58+00:00" >June 22, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheroundupnews.com%2F2017%2F06%2F22%2Fsis-s-o-s%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=SIS+S.O.S.&url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F06%2F22%2Fsis-s-o-s%2F&via=roundupnews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://theroundupnews.com/2017/06/22/sis-s-o-s/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://theroundupnews.com/2017/06/22/sis-s-o-s/&amp;media=&description=SIS+S.O.S." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=SIS+S.O.S.%20-%20http%3A%2F%2Ftheroundupnews.com%2F2017%2F06%2F22%2Fsis-s-o-s%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">Pierce students ave been having difficulties logging in, clearing fees and registering for classes for the summer and the upcoming fall semesters as LACCD transitions to a new Student Information System (SIS).  </span></p>
<p><span style="font-weight: 400;">The new system is replacing DEC in favor of an SIS powered by PeopleSoft used in all California State Universities. The information technology provides a single-access portal for services such as student email and class registration. </span></p>
<p><span style="font-weight: 400;">The new SIS will be more user-friendly and convenient for students, according to the Pierce College website. However, the initial transition has resulted in multiple problems.</span></p>
<p><span style="font-weight: 400;">According to the Pierce College Facebook page, the most common issues students are having are logging in and enrolling. </span></p>
<p><span style="font-weight: 400;">“Sometimes we will run into a couple of hiccups or challenges that are not anticipated,” Dean of Student Engagement Juan Carlos Astorga said. “We are having some natural challenges that, hopefully, moving forward won&#8217;t be issues anymore. These are all growing pains.” </span></p>
<p><span style="font-weight: 400;">According to Associate Vice President Bruce Rosky, the district has been proposing for years to upgrade to a new information system. </span></p>
<p><span style="font-weight: 400;">“DEC is a very old software,” Rosky said. “It does not have support any longer.”</span></p>
<p><span style="font-weight: 400;">The best way for students to resolve any SIS issue is to go to the Information Desk on the ground floor of the Student Services Building, the Pierce College Facebook pages states. </span></p>
<p><span style="font-weight: 400;">According to Astorga, there are phone numbers and instructional videos on the login webpage that students can use to troubleshoot problems. There is also a banner located in the ASO with instructions and introduction to the new system. </span></p>
<p><span style="font-weight: 400;">“The new process is going to be better in the long term, but they are so used to how it was done before, that I think that the students that are having the easiest time with it are those that are brand new, because they have never known another system,” Astorga said.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://theroundupnews.com/tag/bruce-rosky/">Bruce Rosky</a></li><li><a href="http://theroundupnews.com/tag/dec/">DEC</a></li><li><a href="http://theroundupnews.com/tag/juan-carlos-astorga/">juan carlos astorga</a></li><li><a href="http://theroundupnews.com/tag/peoplesoft/">Peoplesoft</a></li><li><a href="http://theroundupnews.com/tag/sis/">SIS</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theroundupnews.com/2017/06/22/sis-s-o-s/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theroundupnews.com/2017/06/22/sis-s-o-s/" data-text="SIS S.O.S." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://theroundupnews.com/2017/06/08/now-serving-district-orders/">Now serving what the district orders</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://theroundupnews.com/author/vanessa-arredondo/"><img alt='' src='http://1.gravatar.com/avatar/76cacbba71303238ceb6bf445c84270b?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76cacbba71303238ceb6bf445c84270b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://theroundupnews.com/author/vanessa-arredondo/">Vanessa Arredondo</a></span></div><div class="td-author-description">Assistant News Editor - spring, 2015
Reporter - fall, 2014</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vanessa Arredondo"></span><meta itemprop="datePublished" content="2017-06-22T21:41:58+00:00"><meta itemprop="dateModified" content="2017-06-22T21:41:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theroundupnews.com/2017/06/22/sis-s-o-s/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theroundupnews.com/wp-content/uploads/2017/02/RoundupnewhighreslogoFlagFlat-300x121.png"></span><meta itemprop="name" content="The Roundup News"></span><meta itemprop="headline " content="SIS S.O.S."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theroundupnews.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_594c9c2ae3300_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_594c9c2ae3300" ><script>var block_td_uid_3_594c9c2ae3300 = new tdBlock();
block_td_uid_3_594c9c2ae3300.id = "td_uid_3_594c9c2ae3300";
block_td_uid_3_594c9c2ae3300.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_594c9c2ae3300_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_594c9c2ae3300_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2615073,"live_filter_cur_post_author":"336","block_template_id":""}';
block_td_uid_3_594c9c2ae3300.td_column_number = "3";
block_td_uid_3_594c9c2ae3300.block_type = "td_block_related_posts";
block_td_uid_3_594c9c2ae3300.post_count = "3";
block_td_uid_3_594c9c2ae3300.found_posts = "1622";
block_td_uid_3_594c9c2ae3300.header_color = "";
block_td_uid_3_594c9c2ae3300.ajax_pagination_infinite_stop = "";
block_td_uid_3_594c9c2ae3300.max_num_pages = "541";
tdBlocksArray.push(block_td_uid_3_594c9c2ae3300);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_594c9c2aedc9b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_594c9c2ae3300" href="#">RELATED ARTICLES</a><a id="td_uid_5_594c9c2aedce8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_594c9c2ae3300" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_594c9c2ae3300 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theroundupnews.com/2017/06/08/now-serving-district-orders/" rel="bookmark" title="Now serving what the district orders"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/Ofir-BOT-Meeting-2.jpg?resize=218%2C150" srcset="https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/Ofir-BOT-Meeting-2.jpg?resize=100%2C70 100w, https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/Ofir-BOT-Meeting-2.jpg?resize=218%2C150 218w, https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/Ofir-BOT-Meeting-2.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/Ofir-BOT-Meeting-2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Now serving what the district orders"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theroundupnews.com/2017/06/08/now-serving-district-orders/" rel="bookmark" title="Now serving what the district orders">Now serving what the district orders</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theroundupnews.com/2017/06/07/congradulations-69th-commencement-ceremony/" rel="bookmark" title="ConGRADulations: 69th Commencement Ceremony"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/06/FullSizeRender.jpg?resize=218%2C150" srcset="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/06/FullSizeRender.jpg?resize=100%2C70 100w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/06/FullSizeRender.jpg?resize=218%2C150 218w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/06/FullSizeRender.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/06/FullSizeRender.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ConGRADulations: 69th Commencement Ceremony"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theroundupnews.com/2017/06/07/congradulations-69th-commencement-ceremony/" rel="bookmark" title="ConGRADulations: 69th Commencement Ceremony">ConGRADulations: 69th Commencement Ceremony</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theroundupnews.com/2017/06/06/student-brunch-awards-kicks-off-graduation-festivities/" rel="bookmark" title="Student awards brunch kicks off graduation festivities"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/IMG_8664-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/IMG_8664-1.jpg?resize=100%2C70 100w, https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/IMG_8664-1.jpg?resize=218%2C150 218w, https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/IMG_8664-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/theroundupnews.com/wp-content/uploads/2017/06/IMG_8664-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Student awards brunch kicks off graduation festivities"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theroundupnews.com/2017/06/06/student-brunch-awards-kicks-off-graduation-festivities/" rel="bookmark" title="Student awards brunch kicks off graduation festivities">Student awards brunch kicks off graduation festivities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_594c9c2ae3300" data-td_block_id="td_uid_3_594c9c2ae3300"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_594c9c2ae3300" data-td_block_id="td_uid_3_594c9c2ae3300"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent posts</span></h4>		<ul>
					<li>
				<a href="http://theroundupnews.com/2017/06/22/sis-s-o-s/">SIS S.O.S.</a>
							<span class="post-date">June 22, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/06/08/now-serving-district-orders/">Now serving what the district orders</a>
							<span class="post-date">June 8, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/06/07/congradulations-69th-commencement-ceremony/">ConGRADulations: 69th Commencement Ceremony</a>
							<span class="post-date">June 7, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/06/06/student-brunch-awards-kicks-off-graduation-festivities/">Student awards brunch kicks off graduation festivities</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/05/31/speed-doesnt-define-limits/">Speed doesn&#8217;t define the limits</a>
							<span class="post-date">May 31, 2017</span>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_1 widget APTFIN_by_TAP"><h4 class="block-title"><span>Follow us on Instagram</span></h4><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Success using wp_remote_get() and JSON --><!-- Retrieved from transient --><div id="aptfinbytap_domain-3-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfinbytap_domain-3-cascade-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BVinW1rn67n/" class="AlpinePhotoTiles-link" target="_blank" title=" A key part of an addict’s recovery process is being of service to their community. When Meghan Hunt returned to high school after spending two months in an adolescent treatment center at 15, she soon found the passion that fueled her ultimate act of service: creating an accessible recovery program for deaf addicts. Read more about this students journey on the Roundupnews.com link in bio. Photo by Debbie Donovan #PierceCollege #Roundupnews " alt=" A key part of an addict’s recovery process is being of service to their community. When Meghan Hunt returned to high school after spending two months in an adolescent treatment center at 15, she soon found the passion that fueled her ultimate act of service: creating an accessible recovery program for deaf addicts. Read more about this students journey on the Roundupnews.com link in bio. Photo by Debbie Donovan #PierceCollege #Roundupnews "><img id="aptfinbytap_domain-3-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c0.96.1080.1080/19379782_493153821027478_6796072180053442560_n.jpg" title=" A key part of an addict’s recovery process is being of service to their community. When Meghan Hunt returned to high school after spending two months in an adolescent treatment center at 15, she soon found the passion that fueled her ultimate act of service: creating an accessible recovery program for deaf addicts. Read more about this students journey on the Roundupnews.com link in bio. Photo by Debbie Donovan #PierceCollege #Roundupnews " alt=" A key part of an addict’s recovery process is being of service to their community. When Meghan Hunt returned to high school after spending two months in an adolescent treatment center at 15, she soon found the passion that fueled her ultimate act of service: creating an accessible recovery program for deaf addicts. Read more about this students journey on the Roundupnews.com link in bio. Photo by Debbie Donovan #PierceCollege #Roundupnews " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BVDbyo_HTO-/" class="AlpinePhotoTiles-link" target="_blank" title=" Decorated your cap for #graduation ? Post them and tag us to get reposted! #LAPCGrad2k17 #PierceCollege #Caps #classof2017 #College #Graduation #Inspo #DIY #Ceremony #Grads " alt=" Decorated your cap for #graduation ? Post them and tag us to get reposted! #LAPCGrad2k17 #PierceCollege #Caps #classof2017 #College #Graduation #Inspo #DIY #Ceremony #Grads "><img id="aptfinbytap_domain-3-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c154.0.772.772/18949793_116768985580334_3959337712309239808_n.jpg" title=" Decorated your cap for #graduation ? Post them and tag us to get reposted! #LAPCGrad2k17 #PierceCollege #Caps #classof2017 #College #Graduation #Inspo #DIY #Ceremony #Grads " alt=" Decorated your cap for #graduation ? Post them and tag us to get reposted! #LAPCGrad2k17 #PierceCollege #Caps #classof2017 #College #Graduation #Inspo #DIY #Ceremony #Grads " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BVG9hgxn75U/" class="AlpinePhotoTiles-link" target="_blank" title=" Beginning fall 2017, all LACCD schools, including Pierce College, will be catered by one company- Pacific Dining. Read more on Roundupnews.com Link in bio. Photo by: Taylor Arthur • • • • • • #PierceCollege #BoardMeeting #CityCollege #LACCD #CommunityCollege #Community #College #Food #Vendor #President #Cafeteria #FoodOptions #District #LA #LosAngeles #News " alt=" Beginning fall 2017, all LACCD schools, including Pierce College, will be catered by one company- Pacific Dining. Read more on Roundupnews.com Link in bio. Photo by: Taylor Arthur • • • • • • #PierceCollege #BoardMeeting #CityCollege #LACCD #CommunityCollege #Community #College #Food #Vendor #President #Cafeteria #FoodOptions #District #LA #LosAngeles #News "><img id="aptfinbytap_domain-3-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c255.0.570.570/19050132_460622900951401_1613133722888962048_n.jpg" title=" Beginning fall 2017, all LACCD schools, including Pierce College, will be catered by one company- Pacific Dining. Read more on Roundupnews.com Link in bio. Photo by: Taylor Arthur • • • • • • #PierceCollege #BoardMeeting #CityCollege #LACCD #CommunityCollege #Community #College #Food #Vendor #President #Cafeteria #FoodOptions #District #LA #LosAngeles #News " alt=" Beginning fall 2017, all LACCD schools, including Pierce College, will be catered by one company- Pacific Dining. Read more on Roundupnews.com Link in bio. Photo by: Taylor Arthur • • • • • • #PierceCollege #BoardMeeting #CityCollege #LACCD #CommunityCollege #Community #College #Food #Vendor #President #Cafeteria #FoodOptions #District #LA #LosAngeles #News " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BVDOXh5Hqba/" class="AlpinePhotoTiles-link" target="_blank" title=" Congratulations graduates who walked on stage yesterday at Rocky Young Park, go to the Roundupnews website for story and more photos of the commencement #LAPCGrad2k17 #Graduation #commencement #Ceremony #PierceCollege #classof2017 Photo by: Samantha Bravo " alt=" Congratulations graduates who walked on stage yesterday at Rocky Young Park, go to the Roundupnews website for story and more photos of the commencement #LAPCGrad2k17 #Graduation #commencement #Ceremony #PierceCollege #classof2017 Photo by: Samantha Bravo "><img id="aptfinbytap_domain-3-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c131.0.818.818/18888741_701088263413393_404990256094380032_n.jpg" title=" Congratulations graduates who walked on stage yesterday at Rocky Young Park, go to the Roundupnews website for story and more photos of the commencement #LAPCGrad2k17 #Graduation #commencement #Ceremony #PierceCollege #classof2017 Photo by: Samantha Bravo " alt=" Congratulations graduates who walked on stage yesterday at Rocky Young Park, go to the Roundupnews website for story and more photos of the commencement #LAPCGrad2k17 #Graduation #commencement #Ceremony #PierceCollege #classof2017 Photo by: Samantha Bravo " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_breakline"></div><div id="aptfinbytap_domain-3-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="AlpinePhotoTiles_breakline"></div></aside><aside class="td_block_template_1 widget widget_twitter_timeline"><h4 class="block-title"><span>Follow us on Twitter</span></h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/RoundUpNews">My Tweets</a></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/theroundupnews/">Like us on Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theroundupnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theroundupnews/"><a href="https://www.facebook.com/theroundupnews/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Find us on Snapchat</span></h4><img width="374" height="373" src="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?fit=374%2C373" class="image wp-image-2613745 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?w=374 374w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?resize=150%2C150 150w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?resize=300%2C300 300w" sizes="(max-width: 374px) 100vw, 374px" data-attachment-id="2613745" data-permalink="http://theroundupnews.com/snap/" data-orig-file="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?fit=374%2C373" data-orig-size="374,373" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snap" data-image-description="" data-medium-file="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?fit=300%2C300" data-large-file="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?fit=374%2C373" /></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Read the digital version</span></h4>			<div class="textwidget"><div data-configid="1138541/49246485" style="width:525px; height:427px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_meta"><h4 class="block-title"><span>Meta</span></h4>			<ul>
						<li><a rel="nofollow" href="http://theroundupnews.com/wp-login.php">Log in</a></li>
			<li><a href="http://theroundupnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://theroundupnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Roundup News                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 594c9c2b0f9fa
    -->

    <link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://theroundupnews.com/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Woodland Hills, California","api_location":"Calabasas","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[20.9,69.6],"today_humidity":54,"today_wind_speed":[3.6,2.2],"today_min":[18,64.4],"today_max":[26,78.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1498244400,"day_temp":[22,72],"day_name":"Fri","owm_day_index":1},{"timestamp":1498330800,"day_temp":[24,76],"day_name":"Sat","owm_day_index":2},{"timestamp":1498417200,"day_temp":[22,72],"day_name":"Sun","owm_day_index":3},{"timestamp":1498503600,"day_temp":[23,74],"day_name":"Mon","owm_day_index":4},{"timestamp":1498590000,"day_temp":[20,68],"day_name":"Tue","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theroundupnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theroundupnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script> jQuery(function($){ $(".widget_meta a[href='http://theroundupnews.com/comments/feed/']").parent().remove(); }); </script><script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'27172914',post:'2615073',tz:'-7',srv:'theroundupnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '27172914', '2615073' ]);
</script>

</body>
</html>