<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Soccer gets the win - The Roundup News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://theroundupnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg?fit=680%2C680" /><link rel="icon" type="image/png" href="http://theroundupnews.com/wp-content/uploads/2017/09/favecon.png">
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://theroundupnews.com/2017/10/20/soccer-gets-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soccer gets the win - The Roundup News" />
<meta property="og:description" content="The soccer team got bragging rights as they beat their crosstown rival LA Valley College 4-0. Layla Bravo opened the scoring for the Brahmas in the 14th minute with a header but was subbed off due to a collision with the Valley goalkeeper. Esmeralda Guzman and Jennifer Veliz also scored in the first half to &hellip;" />
<meta property="og:url" content="http://theroundupnews.com/2017/10/20/soccer-gets-win/" />
<meta property="og:site_name" content="The Roundup News" />
<meta property="article:tag" content="Esmeralda Guzman" />
<meta property="article:tag" content="Irene Reyes" />
<meta property="article:tag" content="Jennifer Veliz" />
<meta property="article:tag" content="Layla Bravo" />
<meta property="article:section" content="Soccer" />
<meta property="article:published_time" content="2017-10-20T20:38:29-07:00" />
<meta property="og:image" content="http://theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="680" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theroundupnews.com\/","name":"The Roundup News","potentialAction":{"@type":"SearchAction","target":"http:\/\/theroundupnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Roundup News &raquo; Feed" href="http://theroundupnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theroundupnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://theroundupnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://theroundupnews.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theroundupnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theroundupnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theroundupnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theroundupnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://theroundupnews.com/?p=2616271' />
<link rel="alternate" type="application/json+oembed" href="http://theroundupnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F10%2F20%2Fsoccer-gets-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theroundupnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F10%2F20%2Fsoccer-gets-win%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/theroundupnews.com\/wp-admin\/","wpRestNonce":"e0a748b953","wpRestUrl":"http:\/\/theroundupnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theroundupnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/theroundupnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/theroundupnews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#116ebf";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://theroundupnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://theroundupnews.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://theroundupnews.com/category/sports/soccer/",
                                "name": "Soccer"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://theroundupnews.com/2017/10/20/soccer-gets-win/",
                                "name": "Soccer gets the win"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-34318095-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-2616271 single-format-standard soccer-gets-win global-block-template-1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theroundupnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/roundupnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoundupNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ROUNDUPnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-2615487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2615487"><a href="http://theroundupnews.com/">Home</a></li>
<li id="menu-item-2615470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2615470"><a href="http://theroundupnews.com/category/news/">News</a></li>
<li id="menu-item-2615471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2615471"><a href="http://theroundupnews.com/category/sports/">Sports</a></li>
<li id="menu-item-2615474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2615474"><a href="http://theroundupnews.com/category/lifestyle/features/">Features</a></li>
<li id="menu-item-2615473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2615473"><a href="http://theroundupnews.com/category/lifestyle/arts-and-entertainment/">Campus Lifestyle</a></li>
<li id="menu-item-2615472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2615472"><a href="http://theroundupnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2615475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2615475"><a href="http://theroundupnews.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2615603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2615603"><a href="http://theroundupnews.com/category/photo-essays/">Photo Essays</a></li>
</ul>
</li>
<li id="menu-item-2615476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2615476"><a href="http://theroundupnews.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2615478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2615478"><a href="http://theroundupnews.com/the-roundups-policy/">Submitting Letters to the Editor</a></li>
	<li id="menu-item-2615477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2615477"><a href="http://theroundupnews.com/digital-newsstand/">Digital Newsstand</a></li>
	<li id="menu-item-2615479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2615479"><a href="http://theroundupnews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://theroundupnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, October 20, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theroundupnews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/roundupnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RoundupNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ROUNDUPnews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://theroundupnews.com/">
				<img src="http://theroundupnews.com/wp-content/uploads/2017/09/Roundup_Online_Logo.jpg" alt=""/>
				<span class="td-visual-hidden">The Roundup News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://theroundupnews.com/">
			<img class="td-retina-data" data-retina="http://theroundupnews.com/wp-content/uploads/2017/09/Roundup_Online_Logo.jpg" src="http://theroundupnews.com/wp-content/uploads/2017/09/Roundup_Online_Logo.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://theroundupnews.com/">
			<img src="http://theroundupnews.com/wp-content/uploads/2017/09/Roundup_Online_Logo.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2615487"><a href="http://theroundupnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2615470"><a href="http://theroundupnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2615471"><a href="http://theroundupnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2615474"><a href="http://theroundupnews.com/category/lifestyle/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2615473"><a href="http://theroundupnews.com/category/lifestyle/arts-and-entertainment/">Campus Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2615472"><a href="http://theroundupnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2615475"><a href="http://theroundupnews.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2615603"><a href="http://theroundupnews.com/category/photo-essays/">Photo Essays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2615476"><a href="http://theroundupnews.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2615478"><a href="http://theroundupnews.com/the-roundups-policy/">Submitting Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2615477"><a href="http://theroundupnews.com/digital-newsstand/">Digital Newsstand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2615479"><a href="http://theroundupnews.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://theroundupnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://theroundupnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://theroundupnews.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Soccer" class="entry-crumb" href="http://theroundupnews.com/category/sports/soccer/">Soccer</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Soccer gets the win</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-2616271" class="post-2616271 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-sports tag-esmeralda-guzman tag-irene-reyes tag-jennifer-veliz tag-layla-bravo" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://theroundupnews.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://theroundupnews.com/category/sports/soccer/">Soccer</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Soccer gets the win</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://theroundupnews.com/author/manny-luissi/">Manny Luissi</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-20T20:38:29+00:00" >October 20, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheroundupnews.com%2F2017%2F10%2F20%2Fsoccer-gets-win%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Soccer+gets+the+win&url=http%3A%2F%2Ftheroundupnews.com%2F2017%2F10%2F20%2Fsoccer-gets-win%2F&via=roundupnews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://theroundupnews.com/2017/10/20/soccer-gets-win/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://theroundupnews.com/2017/10/20/soccer-gets-win/&amp;media=http://theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg&description=Soccer+gets+the+win" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Soccer+gets+the+win%20-%20http%3A%2F%2Ftheroundupnews.com%2F2017%2F10%2F20%2Fsoccer-gets-win%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><span style="font-weight: 400;">The soccer team got bragging rights as they beat their crosstown rival LA Valley College 4-0.</span></p>
<p><span style="font-weight: 400;">Layla Bravo opened the scoring for the Brahmas in the 14th minute with a header but was subbed off due to a collision with the Valley goalkeeper. </span></p>
<p><span style="font-weight: 400;">Esmeralda Guzman and Jennifer Veliz also scored in the first half to put Pierce up 3-0 at halftime. </span></p>
<p><span style="font-weight: 400;">Irene Reyes scored the final goal to finish the Monarchs in the 69th minute.</span></p>
<p><span style="font-weight: 400;">With the win, the Brahmas improve their overall record to 8-4-3.</span></p>
<p><span style="font-weight: 400;">Pierce is on the road again for their next game at West LA College on Tuesday, Oct 24 at 4 p.m.</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://theroundupnews.com/tag/esmeralda-guzman/">Esmeralda Guzman</a></li><li><a href="http://theroundupnews.com/tag/irene-reyes/">Irene Reyes</a></li><li><a href="http://theroundupnews.com/tag/jennifer-veliz/">Jennifer Veliz</a></li><li><a href="http://theroundupnews.com/tag/layla-bravo/">Layla Bravo</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://theroundupnews.com/2017/10/20/soccer-gets-win/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theroundupnews.com/2017/10/20/soccer-gets-win/" data-text="Soccer gets the win" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://theroundupnews.com/2017/10/19/womens-volleyball-add-another-win/">Women&#8217;s volleyball add another win</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://theroundupnews.com/author/manny-luissi/"><img alt='' src='http://2.gravatar.com/avatar/2033e1d43be6e0238e2b98bb4474933b?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2033e1d43be6e0238e2b98bb4474933b?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://theroundupnews.com/author/manny-luissi/">Manny Luissi</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Manny Luissi"></span><meta itemprop="datePublished" content="2017-10-20T20:38:29+00:00"><meta itemprop="dateModified" content="2017-10-20T20:38:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://theroundupnews.com/2017/10/20/soccer-gets-win/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theroundupnews.com/wp-content/uploads/2017/09/Roundup_Online_Logo.jpg"></span><meta itemprop="name" content="The Roundup News"></span><meta itemprop="headline " content="Soccer gets the win"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg?fit=680%2C680"><meta itemprop="width" content="680"><meta itemprop="height" content="680"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59eac16dbefb6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59eac16dbefb6" ><script>var block_td_uid_3_59eac16dbefb6 = new tdBlock();
block_td_uid_3_59eac16dbefb6.id = "td_uid_3_59eac16dbefb6";
block_td_uid_3_59eac16dbefb6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59eac16dbefb6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59eac16dbefb6_rand","tdc_css_class_style":"td_uid_3_59eac16dbefb6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2616271,"live_filter_cur_post_author":"459","block_template_id":""}';
block_td_uid_3_59eac16dbefb6.td_column_number = "3";
block_td_uid_3_59eac16dbefb6.block_type = "td_block_related_posts";
block_td_uid_3_59eac16dbefb6.post_count = "3";
block_td_uid_3_59eac16dbefb6.found_posts = "1102";
block_td_uid_3_59eac16dbefb6.header_color = "";
block_td_uid_3_59eac16dbefb6.ajax_pagination_infinite_stop = "";
block_td_uid_3_59eac16dbefb6.max_num_pages = "368";
tdBlocksArray.push(block_td_uid_3_59eac16dbefb6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59eac16e57eec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59eac16dbefb6" href="#">RELATED ARTICLES</a><a id="td_uid_5_59eac16e57f3b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59eac16dbefb6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59eac16dbefb6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theroundupnews.com/2017/10/20/soccer-gets-win/" rel="bookmark" title="Soccer gets the win"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg?resize=100%2C70 100w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg?resize=218%2C150 218w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/09/RU-Sports-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Soccer gets the win"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theroundupnews.com/2017/10/20/soccer-gets-win/" rel="bookmark" title="Soccer gets the win">Soccer gets the win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theroundupnews.com/2017/10/19/womens-volleyball-add-another-win/" rel="bookmark" title="Women&#8217;s volleyball add another win"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.volleyball1018-2.jpg?resize=218%2C150" srcset="https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.volleyball1018-2.jpg?resize=100%2C70 100w, https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.volleyball1018-2.jpg?resize=218%2C150 218w, https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.volleyball1018-2.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.volleyball1018-2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women&#8217;s volleyball add another win"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theroundupnews.com/2017/10/19/womens-volleyball-add-another-win/" rel="bookmark" title="Women&#8217;s volleyball add another win">Women&#8217;s volleyball add another win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://theroundupnews.com/2017/10/18/victory-bell-heartbreak/" rel="bookmark" title="Victory Bell heartbreak"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.footballvictorybell-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.footballvictorybell-1.jpg?resize=100%2C70 100w, https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.footballvictorybell-1.jpg?resize=218%2C150 218w, https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.footballvictorybell-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/theroundupnews.com/wp-content/uploads/2017/10/shammond.footballvictorybell-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victory Bell heartbreak"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://theroundupnews.com/2017/10/18/victory-bell-heartbreak/" rel="bookmark" title="Victory Bell heartbreak">Victory Bell heartbreak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59eac16dbefb6" data-td_block_id="td_uid_3_59eac16dbefb6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59eac16dbefb6" data-td_block_id="td_uid_3_59eac16dbefb6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent posts</span></h4>		<ul>
					<li>
				<a href="http://theroundupnews.com/2017/10/20/soccer-gets-win/">Soccer gets the win</a>
							<span class="post-date">October 20, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/10/19/womens-volleyball-add-another-win/">Women&#8217;s volleyball add another win</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/10/19/former-student-athlete-charged-vehicular-manslaughter/">Former student athlete charged with vehicular manslaughter</a>
							<span class="post-date">October 19, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/10/18/victory-bell-heartbreak/">Victory Bell heartbreak</a>
							<span class="post-date">October 18, 2017</span>
						</li>
					<li>
				<a href="http://theroundupnews.com/2017/10/18/culture-barrier-no-excuse/">Culture barrier no excuse</a>
							<span class="post-date">October 18, 2017</span>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_1 widget APTFIN_by_TAP"><h4 class="block-title"><span>Follow us on Instagram</span></h4><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Success using wp_remote_get() and JSON --><div id="aptfinbytap_domain-3-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfinbytap_domain-3-cascade-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BafZLsfHinR/" class="AlpinePhotoTiles-link" target="_blank" title=" Patrice Curedale, Co-Founder of The Topanga Vintage Market started the flea market in 2012. Known for selling vintage goods, hundreds of vendors and shoppers continue to shop every 4th Sunday of the month. The vintage market is this Sunday, 8 am to 3 pm on Pierce College campus, Lot 7. Parking is free, admission is $3, students get $1 off with valid ID (Photo: Titus Littlejohn) #PierceCollege #Roundupnews #TopangaVintageMarket @topanga_vintage_market " alt=" Patrice Curedale, Co-Founder of The Topanga Vintage Market started the flea market in 2012. Known for selling vintage goods, hundreds of vendors and shoppers continue to shop every 4th Sunday of the month. The vintage market is this Sunday, 8 am to 3 pm on Pierce College campus, Lot 7. Parking is free, admission is $3, students get $1 off with valid ID (Photo: Titus Littlejohn) #PierceCollege #Roundupnews #TopangaVintageMarket @topanga_vintage_market "><img id="aptfinbytap_domain-3-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22637169_365076590599009_175477932624445440_n.jpg" title=" Patrice Curedale, Co-Founder of The Topanga Vintage Market started the flea market in 2012. Known for selling vintage goods, hundreds of vendors and shoppers continue to shop every 4th Sunday of the month. The vintage market is this Sunday, 8 am to 3 pm on Pierce College campus, Lot 7. Parking is free, admission is $3, students get $1 off with valid ID (Photo: Titus Littlejohn) #PierceCollege #Roundupnews #TopangaVintageMarket @topanga_vintage_market " alt=" Patrice Curedale, Co-Founder of The Topanga Vintage Market started the flea market in 2012. Known for selling vintage goods, hundreds of vendors and shoppers continue to shop every 4th Sunday of the month. The vintage market is this Sunday, 8 am to 3 pm on Pierce College campus, Lot 7. Parking is free, admission is $3, students get $1 off with valid ID (Photo: Titus Littlejohn) #PierceCollege #Roundupnews #TopangaVintageMarket @topanga_vintage_market " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BaXv4zCnolC/" class="AlpinePhotoTiles-link" target="_blank" title=" ‪We don&#039;t have a print issue this week, but you will see our QR codes around campus! Scan it to see issue 6. 🤳#QRCode #Scan #Roundupnews #PierceCollege " alt=" ‪We don&#039;t have a print issue this week, but you will see our QR codes around campus! Scan it to see issue 6. 🤳#QRCode #Scan #Roundupnews #PierceCollege "><img id="aptfinbytap_domain-3-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22580559_124124664960578_7839134189369688064_n.jpg" title=" ‪We don&#039;t have a print issue this week, but you will see our QR codes around campus! Scan it to see issue 6. 🤳#QRCode #Scan #Roundupnews #PierceCollege " alt=" ‪We don&#039;t have a print issue this week, but you will see our QR codes around campus! Scan it to see issue 6. 🤳#QRCode #Scan #Roundupnews #PierceCollege " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_cascade_column" style="width:50%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BacZPNLnhNB/" class="AlpinePhotoTiles-link" target="_blank" title=" Day of Politics is going on now in the Great Hall. This event is an interactive experience where students are exposed to a number of specific topics and are given the opportunity to debate different issues and ideas. Event ends at 2:30. Follow our social media accounts Twitter, Snapchat and Facebook, to get live updates on the event at @roundupnews #DayOfPolitics #Students #College #PierceCollege #Debate " alt=" Day of Politics is going on now in the Great Hall. This event is an interactive experience where students are exposed to a number of specific topics and are given the opportunity to debate different issues and ideas. Event ends at 2:30. Follow our social media accounts Twitter, Snapchat and Facebook, to get live updates on the event at @roundupnews #DayOfPolitics #Students #College #PierceCollege #Debate "><img id="aptfinbytap_domain-3-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22581948_128145757847051_7944819676528246784_n.jpg" title=" Day of Politics is going on now in the Great Hall. This event is an interactive experience where students are exposed to a number of specific topics and are given the opportunity to debate different issues and ideas. Event ends at 2:30. Follow our social media accounts Twitter, Snapchat and Facebook, to get live updates on the event at @roundupnews #DayOfPolitics #Students #College #PierceCollege #Debate " alt=" Day of Politics is going on now in the Great Hall. This event is an interactive experience where students are exposed to a number of specific topics and are given the opportunity to debate different issues and ideas. Event ends at 2:30. Follow our social media accounts Twitter, Snapchat and Facebook, to get live updates on the event at @roundupnews #DayOfPolitics #Students #College #PierceCollege #Debate " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a><a href="https://www.instagram.com/p/BaRrEwtngES/" class="AlpinePhotoTiles-link" target="_blank" title=" Congratulations to the Roundup and Bull Magazine staff for winning awards at Journalism Association of Communication Colleges (JACC) at Cal State Fullerton. The Bull Staff First Place: Magazine Design/Layout 2nd place: Magazine Cover Design The Roundup Staff Magazine: General Excellence Print Edition: General Excellence Online Edition: General Excellence David Hawkins 2nd place: Magazine Photo Story-Essay Joshua Manes 3rd place: Sports Game Story Kayla Berenson Honorable mention for Magazine News Feature Mohammad Djauhari 2nd place: Photo Story-Essay Marc Dionne 4th place: Feature Photo Randi Love Honorable mention for on the spot critical review Rocio Arenas Honorable mention for on the spot news writing Vanessa Arredondo 3rd place on the spot copy editing 3rd place mail-in editorial Victor Rodriguez 4th place: mail-in critical review 2nd place: on the spot critical review 1st place: mail-in critical review Zoe Parker 3rd place: News Story Congrats team! The next JACC convention will be at Burbank Marriott in Burbank, Calif on March 22-24. #JACC #jaccchat " alt=" Congratulations to the Roundup and Bull Magazine staff for winning awards at Journalism Association of Communication Colleges (JACC) at Cal State Fullerton. The Bull Staff First Place: Magazine Design/Layout 2nd place: Magazine Cover Design The Roundup Staff Magazine: General Excellence Print Edition: General Excellence Online Edition: General Excellence David Hawkins 2nd place: Magazine Photo Story-Essay Joshua Manes 3rd place: Sports Game Story Kayla Berenson Honorable mention for Magazine News Feature Mohammad Djauhari 2nd place: Photo Story-Essay Marc Dionne 4th place: Feature Photo Randi Love Honorable mention for on the spot critical review Rocio Arenas Honorable mention for on the spot news writing Vanessa Arredondo 3rd place on the spot copy editing 3rd place mail-in editorial Victor Rodriguez 4th place: mail-in critical review 2nd place: on the spot critical review 1st place: mail-in critical review Zoe Parker 3rd place: News Story Congrats team! The next JACC convention will be at Burbank Marriott in Burbank, Calif on March 22-24. #JACC #jaccchat "><img id="aptfinbytap_domain-3-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-nocorners AlpinePhotoTiles-img-nohighlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/22581024_782595548589365_6485281186804400128_n.jpg" title=" Congratulations to the Roundup and Bull Magazine staff for winning awards at Journalism Association of Communication Colleges (JACC) at Cal State Fullerton. The Bull Staff First Place: Magazine Design/Layout 2nd place: Magazine Cover Design The Roundup Staff Magazine: General Excellence Print Edition: General Excellence Online Edition: General Excellence David Hawkins 2nd place: Magazine Photo Story-Essay Joshua Manes 3rd place: Sports Game Story Kayla Berenson Honorable mention for Magazine News Feature Mohammad Djauhari 2nd place: Photo Story-Essay Marc Dionne 4th place: Feature Photo Randi Love Honorable mention for on the spot critical review Rocio Arenas Honorable mention for on the spot news writing Vanessa Arredondo 3rd place on the spot copy editing 3rd place mail-in editorial Victor Rodriguez 4th place: mail-in critical review 2nd place: on the spot critical review 1st place: mail-in critical review Zoe Parker 3rd place: News Story Congrats team! The next JACC convention will be at Burbank Marriott in Burbank, Calif on March 22-24. #JACC #jaccchat " alt=" Congratulations to the Roundup and Bull Magazine staff for winning awards at Journalism Association of Communication Colleges (JACC) at Cal State Fullerton. The Bull Staff First Place: Magazine Design/Layout 2nd place: Magazine Cover Design The Roundup Staff Magazine: General Excellence Print Edition: General Excellence Online Edition: General Excellence David Hawkins 2nd place: Magazine Photo Story-Essay Joshua Manes 3rd place: Sports Game Story Kayla Berenson Honorable mention for Magazine News Feature Mohammad Djauhari 2nd place: Photo Story-Essay Marc Dionne 4th place: Feature Photo Randi Love Honorable mention for on the spot critical review Rocio Arenas Honorable mention for on the spot news writing Vanessa Arredondo 3rd place on the spot copy editing 3rd place mail-in editorial Victor Rodriguez 4th place: mail-in critical review 2nd place: on the spot critical review 1st place: mail-in critical review Zoe Parker 3rd place: News Story Congrats team! The next JACC convention will be at Burbank Marriott in Burbank, Calif on March 22-24. #JACC #jaccchat " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_breakline"></div><div id="aptfinbytap_domain-3-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="AlpinePhotoTiles_breakline"></div></aside><aside class="td_block_template_1 widget widget_twitter_timeline"><h4 class="block-title"><span>Follow us on Twitter</span></h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/RoundUpNews">My Tweets</a></aside><aside class="td_block_template_1 widget widget_facebook_likebox"><h4 class="block-title"><span><a href="https://www.facebook.com/theroundupnews/">Like us on Facebook</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theroundupnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theroundupnews/"><a href="https://www.facebook.com/theroundupnews/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>Find us on Snapchat</span></h4><img width="374" height="373" src="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?fit=374%2C373" class="image wp-image-2613745 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?w=374 374w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?resize=150%2C150 150w, https://i2.wp.com/theroundupnews.com/wp-content/uploads/2017/03/snap.png?resize=300%2C300 300w" sizes="(max-width: 374px) 100vw, 374px" /></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Read the digital version</span></h4>			<div class="textwidget"><div data-configid="1138541/54366714" style="width:525px; height:427px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_meta"><h4 class="block-title"><span>Meta</span></h4>			<ul>
						<li><a rel="nofollow" href="http://theroundupnews.com/wp-login.php">Log in</a></li>
			<li><a href="http://theroundupnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://theroundupnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="td_block_template_1 widget jetpack_subscription_widget"><h4 class="block-title"><span>Subscribe to the Roundup News</span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to the Roundup News and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://theroundupnews.com/2017/10/20/soccer-gets-win/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Roundup News                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59eac16f28a47
    -->

    <link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://theroundupnews.com/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://theroundupnews.com/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://theroundupnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://theroundupnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'27172914',post:'2616271',tz:'-7',srv:'theroundupnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '27172914', '2616271' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59eac16f29f22"></textarea>
						<div id="td_live_css_uid_1_59eac16f29f22" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59eac16f29f22');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59eac16f29f22");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>